
Frequently Asked Questions
General

 1.  With what types of classes can ODYSSEY be used?
 2.  Does the program replace conventional textbooks?
 3.  What is the difference between ODYSSEY and molecular visualizers?
 4.  How is the program different from Flash-based simulation software?

Versions
 5.  Is ODYSSEY available in different versions?
 6.  Under what operating systems will ODYSSEY run?
 7.  Will ODYSSEY work on a 64-bit computer?
 8.  Is ODYSSEY available for Chromebooks?
 9.  Is ODYSSEY available for Linux?
 10.  Is ODYSSEY offered for languages other than English?

Requirements
 11.  Will the program run under any Windows operating system?
 12.  Will the program run on any Macintosh?
 13.  Does ODYSSEY require an expensive computer to run on?
 14.  Will ODYSSEY run on machines below the minimum requirements, albeit a little bit more slowly?
 15.  Does the program require online connectivity?
 16.  Does ODYSSEY run on the iPad?
 17.  Does ODYSSEY run on Android tablets?
 18.  Does ODYSSEY run on Windows tablets?
 19.  Can the Windows version be run on a Macintosh that has Boot Camp and Windows installed?
 20.  Can the Windows version be run under OS X using Parallels?
 21.  Doesn't the fact that the program uses a web browser mean that it is an online application?
 22.  What are the graphics card requirements?
 23.  Can the program be run in 8 bit color mode?

Installation
 24.  What do I do if I purchased ODYSSEY with a Wavefunction activation code (a dashed, 21-digit number) and my
online activation attempts are failing?
 25.  How do I install using a Wavefunction activation code (a dashed, 21-digit number) if I don't have Internet
access?
 26.  Can the Windows version be installed using a silent install?
 27.  What do I do if the Windows program crashes immediately after installation?
 28.  How do I uninstall the Windows version?

User Interface
 29.  Can I change the size of the text, properties, and plot areas?
 30.  How do I change the size of the text?
 31.  Can I change the fonts?
 32.  Can I use an icon toolbar similar to the one seen in SPARTAN?
 33.  Does clicking on the Refresh/Reload icon only affect the currently displayed sample?
 34.  Can I suppress the text panels of open pages?
 35.  Can I put the program into true Full Screen Mode, similar to PowerPoint?
 36.  What do the colors in the Periodic Table stand for?



Building Models
 37.  Where do I declare the charge when I build an ion with the Electronic Model Kit?
 38.  How do I build a two-component liquid model with a straight "interface"?
 39.  I built the same system as found in the Molecular Stockroom, but it doesn't behave the same. Why?
 40.  Are my students prevented from building "nonsense" molecules?

Plotting and Printing
 41.  How do I avoid that datapoints are covered up by a plot's caption?
 42.  How do I print snapshots of molecular samples?
 43.  How do I print a plot?
 44.  How do I print the text panel?
 45.  How do I print the properties table?
 46.  How do I print the entire screen?

Classroom Use
 47.  Can ODYSSEY be used with interactive whiteboards?
 48.  Can I use the program with PowerPoint?
 49.  How do I hyperlink an individual molecular sample?
 50.  How do I hyperlink a molecular lab?
 51.  How do I hyperlink the program's initial page?
 52.  How do I incorporate animations (sequences of frames) into my classwork?
 53.  How can I assess student work carried out with ODYSSEY?
 54.  In the Instructor's Edition, how do I print out the worksheets with the answers included?

Molecular Visualization
 55.  How do I animate a sample whose dynamics button is faded out?
 56.  Can I depict lone pairs?
 57.  Why can't I highlight the collisions of the sample of gas that I built?
 58.  Can I highlight the sequence of residues in proteins and nucleic acids?
 59.  Why do molecules of liquids and solids sometimes "disappear"?
 60.  Why do some molecules at the simulation cell boundaries look "clipped"?
 61.  Can I show two samples at the same time?
 62.  What can I do if the graphics performance is poor, particularly when using the "Space Filling" style?
 63.  What can I do about unsatisfactory graphics performance when running on battery?

Physical Properties
 64.  How do I measure physical properties?
 65.  How do I change the physical units?
 66.  Can I overwrite the "slider" limits in the property table?
 67.  How do I minimize the energy of a sample?
 68.  How are the (classical) energies calculated?
 69.  How are the Polarity Maps, Low Density Surfaces, and High Density Surfaces calculated?
 70.  What are the isovalues and "ranges" of calculated electronic surfaces?
 71.  Can the isovalues and "range limits" for calculated electronic surfaces be adjusted?
 72.  What is the number shown as the "total energy"?
 73.  How are partial (atomic) charges and the dipole moment calculated?
 74.  How are enthalpies calculated?
 75.  How are entropies calculated?
 76.  How are free energies calculated?
 77.  How are hydrogen bonds identified?
 78.  Do the calculated properties reproduce experimental data?

Physical Behavior
 79.  Why do the vapor molecules of a given substance don't seem to move much faster than the liquid molecules?



 80.  Does ODYSSEY assume ideal gas behavior?
 81.  Can I simulate the liquid-vapor transition?
 82.  Will gases condense on cooling?
 83.  When I turn a partially filled simulation cell "upside down," why doesn't the liquid flow to the bottom ?
 84.  If I cool a liquid to below its freezing point, why doesn't it freeze?
 85.  If I melt a crystal of ice, why doesn't its density increase?
 86.  When I dissolve a molecule of hydrogen chloride in liquid water, why doesn't it dissociate?
 87.  If I have a sodium chloride–water interface, why don't the ions gradually dissolve?

Importing / Exporting / Annotating
 88.  Can all molecular samples be saved?
 89.  In what format should three-dimensional samples be saved?
 90.  Can I open saved samples with "drag and drop"?
 91.  Can pictures of the molecular samples be saved?
 92.  Can I import files from other modeling programs?
 93.  Is ODYSSEY compatible with Protein Data Bank files?
 94.  Can I annotate the text pages?
 95.  Can I add my own content?

1. With what types of classes can ODYSSEY be used?
ODYSSEY is widely used in first-year college courses as well as high school science classes. Since diverse
content is included with the program, regular chemistry students as well as honors and AP/IB students will
find suitable material. Many middle and high school Physical Science teachers have also benefitted from
using ODYSSEY's powerful visualization technology with their classes.

2. Does the program replace conventional textbooks?
ODYSSEY provides instructors with a powerful tool to introduce and enforce many of the molecular
concepts of chemistry. For the most part, this is accomplished through visualization exercises and laboratory-
style experiments. Effectively, ODYSSEY does not replace, but complement textbooks. The program also
complements other teaching software where the emphasis is more on repetitive problem drills.

3. What is the difference between ODYSSEY and molecular visualizers?
Unlike molecular visualizers (such as Jmol, JSmol, or the iPad app Molecules), ODYSSEY is a full-fledged
simulation and teaching tool:

4. How is the program different from Flash-based simulation software?

An open-ended model kit allows students and teachers to build almost any chemical structure
imaginable.
Bulk phase systems (solids, liquids, and gases) are treated on an equal footing with individual
molecules.
Molecular motion can be studied with real-time, open-ended simulations.
Physical manipulations can be carried out that truly change the nature of a given system.
Systems of a huge diversity can be studied (literally from hydrogen to DNA and from liquid water to
complex crystals).
Rich teaching content is directly integrated into the program.
The quality of the three-dimensional visualization is unparalleled in a teaching tool.



ODYSSEY as well as many Flash animations and Java applets purport to employ a "simulation" approach.
However, despite the same label, the two types of software have little in common:

5. Is ODYSSEY available in different versions?
ODYSSEY doesn't target one narrow set of users—the program rather contains a large amount of content
from which the user can pick anything ranging from very simple visualization exercises (for complete
novices and very young students) to advanced activities that draw on concepts from upper-level chemistry
courses.

Similar to introductory textbooks, the program is available in Student and Instructor's Editions. Only the
Instructor's Edition includes an Answer Key for the worksheets, the ability to customize molecular labs,
alignments with the AP® Chemistry curriculum and other science content standards (for high school users),
and lists of misconceptions.

*AP® is a trademark registered and/or owned by the College Board, which was not involved in the production of, and
does not endorse, this product.

6. Under what operating systems will ODYSSEY run?
ODYSSEY is available for Windows (Win 10, 8, or 7) and macOS/OS X (10.14 Mojave, 10.13 High Sierra,
10.12 Sierra, 10.11 El Capitan, or 10.10 Yosemite). ODYSSEY is not available for Chrome OS.

7. Will ODYSSEY work on a 64-bit computer?
Yes, ODYSSEY can be run with either 32-bit or 64-bit operating systems.

8. Is ODYSSEY available for Chromebooks?
No, ODYSSEY is not compatible with the operating system of Chromebooks.

9. Is ODYSSEY available for Linux?
No, ODYSSEY is not available for Linux.

10. Is ODYSSEY offered for languages other than English?
Yes, molecular labs in Japanese, Spanish, and German are automatically included with the program (just
select the corresponding language buttons on the initial selection page).

The models used by ODYSSEY are always fully three-dimensional. — More often than not, the
models of Flash-based simulations are either two-dimensional or do not represent any molecular
entities at all.
By and large, ODYSSEY uses models that are "realistic" representations of molecular matter. — The
models of Flash-based simulations are almost always highly abstract and cartoonish.
ODYSSEY is an open-ended, general purpose tool that can be used for many types of queries. —
Flash-based simulations are highly focused on a single message at a time.
Using ODYSSEY for instruction has all the hallmarks of a computer-based laboratory. — Flash-based
simulations provide a "viewing" experience similar to that of mediaplayers.
Like a giant microscope, ODYSSEY provides a computer-based look at the molecular world. — Flash-
based simulations are essentially animated analogs of textbook illustrations.



11. Will the program run under any Windows operating system?
ODYSSEY requires Windows 10, 8, or 7. Older operating systems are not supported.

12. Will the program run on any Macintosh?
ODYSSEY requires macOS/OS X 10.14 Mojave, 10.13 High Sierra, 10.12 Sierra, 10.11 El Capitan, or 10.10
Yosemite. Older operating systems are not supported.

13. Does ODYSSEY require an expensive computer to run on?
No, ODYSSEY will successfully run on essentially any modern laptop or desktop computer (excluding
"netbooks"—they are too slow in terms of speed and using the program with a small size screen is
cumbersome). This includes any computer with a chip from the Intel Core line (i3, i5, i7, Core, Core 2) or
with an equivalent processor from AMD. For older computers, the minimum requirement is a clock speed of
~2 GHz (Pentium 4 / Celeron) or ~1 GHz (Pentium M and various AMD chips).

14. Will ODYSSEY run on machines below the minimum requirements, albeit a little
bit more slowly?
On computers that don't meet the minimum requirements, ODYSSEY will run so slowly that dynamic
simulations are basically not feasible. Since such simulations are central to the program, ODYSSEY will
effectively not be functional.

15. Does the program require online connectivity?
ODYSSEY is a locally running application that does not access the Internet if you use it with the included
content. The only exception is the activation step if you purchase the program with an activation code: In
that case, the program briefly accesses the Internet while installing.

16. Does ODYSSEY run on the iPad?
Selected teaching units of ODYSSEY are available for the Apple iPad: Currently Available Apps. Go to the
iTunes App Store for purchasing the apps.

17. Does ODYSSEY run on Android tablets?
No, ODYSSEY is not compatible with Android tablets.

18. Does ODYSSEY run on Windows tablets?
ODYSSEY runs on Windows tablet computers if the operating system is either Windows 10, 8, or 7.
ODYSSEY is not available for Windows RT.

19. Can the Windows version be run on a Macintosh that has Boot Camp and
Windows installed?
Yes, ODYSSEY can be run in the Windows mode of a Boot Camp-configured Macintosh without loss of
performance. Note that you need valid and independent licenses both for ODYSSEY and the operating
system (Windows 10, 8, or 7).

http://downloads.wavefun.com/ipad/OdysseyApps.htm


20. Can the Windows version be run under OS X using Parallels?
While it is possible to run the Windows version of ODYSSEY on a Macintosh using Parallels, this is not
recommended because of a significant degradation in performance.

21. Doesn't the fact that the program uses a web browser mean that it is an online
application?
If used with the included content, ODYSSEY is a locally running application that does not access the
Internet. In other words, a web browser is only used to locally navigate among the content.

The only exception is the activation step if you purchase the program with an activation code: The program
accesses the Internet just once (namely on installation) in order to activate the program.

22. What are the graphics card requirements?
There are no specific requirements. On Windows machines, you can use the Reduced Graphics for Slower
Machines option in Tools → Preferences if the graphics performance seems unsatisfactory.

23. Can the program be run in 8 bit color mode?
No, ODYSSEY does not support 8 bit color mode ( = 256 Colors).

24. What do I do if I purchased ODYSSEY with a Wavefunction activation code (a
dashed, 21-digit number) and my online activation attempts are failing?
Use the offline activation procedure. See FAQ "How do I install using an activation code if I don't have
Internet access?"

25. How do I install using a Wavefunction activation code (a dashed, 21-digit
number) if I don't have Internet access?
If you purchased ODYSSEY with a Wavefunction activation code (a dashed, 21-digit number) and your
computer does not have Internet access (or if you have a particularly strong Firewall that foiled your
activation attempts), you need to activate offline. The following steps describe the required steps for
Windows—the procedure for the Macintosh is analogous:

Choose Software Key during the installation process and follow the prompts to complete program
installation.
When you reach the activation dialog, click on the Offline button. Click on Write Request File—you
will be prompted to specify a location to write a "Request.txt" file. Email this file to
codes@wavefun.com.
Within 24 hours, you will receive a response file named "Request_code.txt"—save this to your
Desktop.
Open ODYSSEY—when prompted for activation, enter the original Wavefunction 21-digit activation
code (again).
Click on the Offline button, and this time choose Activate From File—in the resulting dialog point to
the "Request_code.txt" file on your desktop.
This will complete the activation process—once your software is activated you may delete the
"Request.txt" and "Request_code.txt" files.



26. Can the Windows version be installed using a silent install?
Yes. Just run the installer executable from a command prompt using "/S" as the modifier. To avoid a
confirmation dialog, be sure that the command prompt window is running with Administrator privileges
(create the window by searching for "cmd," right-click on cmd.exe, and select "Run as administrator").

27. What do I do if the Windows program crashes immediately after installation?
Try to lower the "Graphics Hardware Acceleration" if ODYSSEY crashes immediately after installation:

28. How do I uninstall the Windows version?
To uninstall the Windows version of ODYSSEY:

If the Uninstall shortcut in the ODYSSEY program group is not available:

29. Can I change the size of the text, properties, and plot areas?
The user can control the screen layout by changing the size of the window tiles:

Vertical separators (between Build/Cell/Plots area, Sample area, and Text area):

Horizontal separator (between Sample area and Properties area):

30. How do I change the size of the text?
The text size can be altered independent of the screen resolution.

ODYSSEY will remember the new setting the next time you start the program.

31. Can I change the fonts?
The fonts of the main text panel as well as of other text strings in the program cannot be changed.

32. Can I use an icon toolbar similar to the one seen in SPARTAN?
To display a toolbar with icons for various types of Select, the essential Build modes, and operations such as
Minimize, Evaluate, and Name:

33. Does clicking on the Refresh/Reload icon only affect the currently displayed
sample?

Go to Control Panel → Display → Settings → Advanced → Troubleshoot.
Set the "Hardware Acceleration Slider" to the highest setting that still allows the program to run
properly

Use the Uninstall shortcut in the ODYSSEY program group that is found in Start → All Programs.

Use the Start Menu → Control Panel → Add or Remove Programs dialog.

Position cursor on boundary between tiles, click, and drag

Position cursor on the line just below the "Start/Stop" button, click, and drag

From the View menu, select Zoom Text → Zoom In (or Zoom Out).

From the View menu, select Toolbar.



No, clicking on the refresh icon refreshes the HTML of the currently shown page as well as all samples
associated with the current page. (Experiments in other tabs are unaffected by a refresh.)

A Reload option is also available in the shortcut (right-click) menu when the cursor is within the text area.
Unlike the general reload, the effect of this particular reload is limited: It only refreshes the HTML of the
current page, i.e., it does not refresh the associated sample(s).

34. Can I suppress the text panels of open pages?
The text panel can be temporarily hidden (the toolbar must be displayed):

35. Can I put the program into true Full Screen Mode, similar to PowerPoint?
ODYSSEY can be put into presentation-style full screen mode:

To exit full screen mode:

36. What do the colors in the Periodic Table stand for?
The Periodic Table (in the Tools menu) can be displayed with the following color overlays:

37. Where do I declare the charge when I build an ion with the Electronic Model Kit?
Click on Set Charges... in either the Entry-Level or Advanced builder, then use the up/down arrows to set
the charge (labeled "molecular" charge for the sake of generality). In build mode, the charge is displayed for
all charged species.

38. How do I build a two-component liquid model with a straight "interface"?
The program does not include a building tool exclusively dedicated to the building of interfaces. However,
you can use the ability do temporarily introduce "artificial gravity" ( = gravity that is many orders of
magnitude larger than the actual gravity at the surface of Earth) in order to create models with a more or less
straight interface. The following is a description of how to build a model with an "Pentane-Water Interface"
that is basically the same as that included with the program. The procedure can be generalized to other
systems of two liquids.

You start by using the build panel in order to build a bulk simulation cell for the denser component (water in
this case) at only half the density of the corresponding bulk liquid (i.e., for water declare the density as 0.5
g/cm3 rather than the true 1.0 g/cm3):

Click on the "Hide Text" icon.

From the View menu, select Full Screen

In the View menu, deselect Full Screen

Default: Coloration by ODYSSEY atom colors
Coloration by standard state (gas, liquid, or solid)
Coloration by metallic character (metallic, semimetallic, or nonmetallic)
Coloration by valence electron configuration (s/p/d/f blocks; noble gases)

Start a New Sample. Use the Build → Entry-Level build panel to insert a single water molecule
(Oxygen with two single bonds).
Go to the Build → Simulation Cell panel and select the Liquid tab. Set the "Density" to 0.5, the
"Number of Molecules" to 95, and the "Periodic Boundary Conditions" to XY (note that this is not the
default).

Click Apply and wait for cell to be finished Quit the build panel



39. I built the same system as found in the Molecular Stockroom, but it doesn't
behave the same. Why?
When building molecules and bulk phase samples from scratch, ODYSSEY draws on a set of all-purpose
rules and parameters (since the structure space of chemistry is huge and the computer obviously doesn't
exactly know what you are after). Models in the Molecular Stockroom, on the other hand, are sometimes
defined with custom settings that help with improving the general quality of the model.

As a consequence, self-built models will occasionally not "behave as well" as the pre-built models. However,
it is rare for a self-built model to behave completely differently.

40. Are my students prevented from building "nonsense" molecules?
No, just as is the case for plastic model kits, students are not prevented from building chemical nonsense
structures. However, the "Validity" function provides feedback regarding the chemical reasonableness of any
user-built or pre-built structure:

Working with this functionality allows students to assimilate chemical rules in an open-ended, highly
interactive manner. Note that this approach is distinctly different from that of "drilling software" where the
chemical intelligence has been programmed into a sequence of dialogs that leave the student with essentially
nothing but the memorization of rules.

41. How do I avoid that datapoints are covered up by a plot's caption?
To move the caption of plots (e.g., in order to expose datapoints "hidden" behind the caption):

Click Apply and wait for cell to be finished. Quit the build panel.
Go to Tools → Expert Keywords. Add the following line:
EXTERNAL_FIELD=GRAVITY_CELL.
Also add the following line: FIELD_STRENGTH=0.05, then click OK.
Rotate the cell just a tiny bit (this causes the new conditions to be recognized by the program).
Run the simulation: the water phase will accumulate at the bottom of the cell. (Note that the type of
gravity used in this situation is independent of the lab frame, i.e., if you "turn the cell around", you
will see the accumulation at the top. In other words, the gravity acts strictly within the cell,
independent of its orientation in space. This is the best choice for a system with only partial periodic
boundary conditions.)
Stop the simulation, then go back to Tools → Expert Keywords and remove the two extra lines added
earlier.
Use the Build → Entry-Level build panel to insert a single molecule of pentane (a chain of 5
tetrahedral carbons) in the upper "empty space."
Go to the Build → Simulation Cell panel and switch to Set Volume and Number of Molecules in
the drop-down menu at the top.
Adjust the number of pentanes from "1" to 15, then click Apply.
Quit the build panel, then "manually move" (CTRL + right button + drag; Macintosh touchpad: CTRL
+ command key + drag) the few pentanes that ended up in the water phase to "holes" in the pentane
phase at the top. This should only be necessary for a few molecules; most of the pentanes should have
ended up at the top of the cell even without any extra manipulation.
Start the simulation and wait for things to adjust themselves. If you want to make the interface
"cleaner" (for example, move some water molecules that were pulled into the pentane phase back into
the aqueous phase), you can do this via additional "manual moves" (Maxwell's Demon!).

From the Build menu, select Validity.

Position the cursor on the caption click and drag



42. How do I print snapshots of molecular samples?

43. How do I print a plot?

44. How do I print the text panel?

45. How do I print the properties table?
Use the computer's screen-capture facility (many machines have a special "Print Screen" key):

46. How do I print the entire screen?

47. Can ODYSSEY be used with interactive whiteboards?
Yes, ODYSSEY is well suited for classrooms that are equipped with Smartboards or other interactive
whiteboards.

48. Can I use the program with PowerPoint?
ODYSSEY can be seamlessly hyperlinked into PowerPoint. You have the choice among the following
possibilities:

In each case all features of the ODYSSEY interface (simulation control icons, etc.) are fully available after
following the hyperlink in your PowerPoint presentation. See the following items for detailed instructions on
how to create hyperlinks.

49. How do I hyperlink an individual molecular sample?

Position the cursor on the caption, click, and drag

From the File menu, select Print Sample Image....

Select the plot.
From the File menu, select Print Active Plot....

From the File menu, select Print Text....

Paste the screen shot into any picture editing program.
Using the editing features of the picture editing program, crop the screenshot around the Table of
Properties.
Print the cropped picture directly from the picture editing program.

Use the screen-capture facility of your computer—many machines have a special "Print Screen" key.
Paste the screen shot into any picture editing program.
Print directly from the picture editing program.

Hyperlinking individual samples (no accompanying text included)
Hyperlinking molecular labs (Instructor's Edition only)
Hyperlinking ODYSSEY's initial page

Save the sample that you want to hyperlink as an .xodydata file in a folder of your choice. Note that
"surface data" such as electron densities, potentials, and orbitals will be lost (→ link through the initial
page to access such samples).

Windows: Before you can hyperlink the file into your PowerPoint presentation you must "register"



50. How do I hyperlink a molecular lab?
Entire labs from the program's Molecular Labs section can be hyperlinked in the Instructor's Edition (not in
the Student Edition):

51. How do I hyperlink the program's initial page?
If you link to ODYSSEY's initial page, you can access any lab and/or sample via that hyperlink:

Clicking on the object in the PowerPoint slide (when in presentation mode) will now always take you to the
initial page of ODYSSEY. You can go wherever you wish from there.

52. How do I incorporate animations (sequences of frames) into my classwork?

Windows: Before you can hyperlink the file into your PowerPoint presentation, you must register
the .xodydata file extension with the Windows operating system (only this way PowerPoint will
know that it needs to start ODYSSEY on encountering your hyperlink):

Creating the hyperlinks in PowerPoint:

1. Try to directly open the .xodydata file by double clicking on its icon. If ODYSSEY starts up
and the sample displays, you don't need to do anything else. Move on to item 3).

2. If ODYSSEY doesn't start up, right-click on the .xodydata file and select Open With.... In the
ensuing dialog, navigate to the ODYSSEY folder and select "OdysseyStudent.exe" (Student
Edition) or "OdysseyInstructor.exe" (Instructor's Edition). In most cases, you will find the
ODYSSEY folder in the "Program Files → Wavefunction" folder of "Local Disk (C:)"

3. Check off the "Always Open With This Program" option (this creates a registry entry).
4. Open the file, then close ODYSSEY.

Windows: Use the "Hyperlink" attribute and navigate to the location of your saved .xodydata
file.
Macintosh: Use the "Action Settings" attribute (i.e., do not use the "Hyperlink" attribute). In
the drop-down menu for "Hyperlink to", select "Other File..." and navigate to the location of
your saved .xodydata file.

Switch for the molecular lab that you want to hyperlink from Normal to Text Edit (at the bottom of
the text section).
Click on Save Lab (in the lower right corner). In the subsequent dialog, click on either Save as
Teacher Lab (includes comments and answers to questions if any are present) or Save as Student
Lab (excludes comments and answers). Pick a location of your choice for the .odylab file that is
about to be saved.
In PowerPoint, create a hyperlink to the saved .odylab file—ODYSSEY will open automatically
when clicking on the hyperlink in the PowerPoint presentation.

In your PowerPoint slide, select the object that you wish to hyperlink.
Right-click and select Action Settings.
Select Run Program and browse for the name of the ODYSSEY executable:

Windows: The executable in the ODYSSEY folder is either "OdysseyStudent.exe" (Student
Edition) or "OdysseyInstructor.exe" (Instructor's Edition) or an equivalent name for other
versions of the program. In most cases, you will find the ODYSSEY folder in the "Program Files
→ Wavefunction" folder.
Macintosh: The executable is either "Odyssey Student [Release Number].app" (Student
Edition) or "Odyssey Instructor [Release Number].app" (Instructor's Edition) or an equivalent
name for other versions of the program. In most cases, you will find the file in the
"Applications" folder.



To incorporate ODYSSEY animations (dynamic sequences of frames) into lectures, PowerPoint
presentations, laboratory experiments, and homework assignments:

Since ODYSSEY is organized around the paradigm of live, interactive simulations, corresponding "movies"
cannot be saved. (Please note that the license agreement explicitly prohibits capturing of dynamic ODYSSEY
simulations by any means.)

53. How can I assess student work carried out with ODYSSEY?
ODYSSEY includes questions with many of the molecular labs. Assessment can be carried out in several
ways:

54. In the Instructor's Edition, how do I print out the worksheets with the answers
included?
The following is only applicable to the Instructor's Edition, not the Student Edition:

55. How do I animate a sample whose dynamics button is faded out?
Some of the samples in ODYSSEY are "static", i.e., the toggle below the sample for initiating a room
temperature simulation is faded out. Samples are shown in this manner for one of the following reasons:

If desired, even static samples can easily be animated:

Save the corresponding molecular sample (normally as an .xodydata file) to the needed location.
Run the corresponding simulation live, with full access to all visualization and system manipulation
features of the ODYSSEY interface.

Students fill out the answer fields directly within the program and print them out. (If desired, the
answers can include snapshots of the molecular samples, or even galleries of snapshots.)
Alternatively, students can save the completed answer sheets to their computer. They can subsequently
be forwarded (for example by e-mail) to the instructor for grading.
In a third scenario, the instructor prints out paper copies of the worksheets to be manually filled out by
the students.
Finally, if an online homework system is available, the teacher can enter questions and assignments
into that system. Students work with ODYSSEY while entering their answers into the computer's
online homework system.

At the top of the Molecular Lab, select Answers such that the answers are shown below in the
corresponding fields.
From the File menu, select Print Text....

The selected sample has precalculated electronic surfaces (such as molecular orbitals or a polarity
map) that would be "lost" as soon as the system changes its geometry. Note that solving the relevant
quantum mechanical equations while the simulation is running (→ time-dependent Schrödinger
equation) is simply not feasible with an off-the-shelf computer.
The selected system is a case where the classical potential function that is used (in lieu of quantum
mechanics) to carry out a simulation is unable to keep the system "stable".
The selected system is a single atom in vacuum—the concept of "dynamics" wouldn't make much
sense.

From the File menu, select Save Sample.
In the ensuing dialog, click on Save, i.e., save the sample using the shown default file name and file
type (it doesn't even matter where you save the sample—you won't need to access it again).

The operation makes the program switch to a new tab where a copy of the original sample is shown



56. Can I depict lone pairs?
To display a schematic representation of lone pairs (where applicable):

Note: For samples with "electronic surfaces," the visualization of lone pairs may not always be available.

57. Why can't I highlight the collisions of the sample of gas that I built?
The "Collisions" attribute (in the Style menu) is only available for samples whose density is not too high
(this protects the computer from being overwhelmed by collision counting in higher density samples). A rule
of thumb is that letting the pressure drop to less than ~10 atm (use Build → Cell → Gas) will make the
"Collisions" attribute available.

58. Can I highlight the sequence of residues in proteins and nucleic acids?
Proteins and nucleic acids that contain explicit residue information (this includes samples that have been
built with ODYSSEY's Peptide or Nucleotide builder as well as PDB files from the Protein Data Bank) can
be displayed as "Ribbon" models with a visual indicator for the sequence of residues:

59. Why do molecules of liquids and solids sometimes "disappear"?
In simulations of liquids or solids, you may notice that some molecules or atoms seem to leave the
simulation cell, i.e., when close to one of the boundaries they often seem to be gone a few moments later. If
you look carefully, however, you will also notice the opposite, namely "new" molecules (or atoms) that seem
to enter the simulation cell.

What is going on? The explanation is that there really aren't any "boundaries" when ODYSSEY simulates a
liquid or solid—despite the obvious presence of a simulation cell. What the program really uses is called
Periodic Boundary Conditions: essentially, the simulation cell "wraps around" in each of the three
dimensions. If, for example, a molecule leaves the simulation cell towards the right, the same molecule re-
enters from the left! In effect, we have allowed the molecule to cross the system boundary while not losing
anything—the system density remains perfectly constant.

The huge advantage of this approach is that there are no walls in the system that can interfere with the
calculated bulk properties.

60. Why do some molecules at the simulation cell boundaries look "clipped"?
ODYSSEY generally employs "Periodic Boundary Conditions" when simulating liquids and solids (see FAQ
"Why do molecules of liquids and solids sometimes disappear?"). By default, the visualization is such that
molecules always leave and re-enter the simulation cell as “complete” entities, i.e., all atoms of a given
molecule are drawn either on one side or on other side of the simulation cell.

Alternatively, a visualization mode is available where any molecules that fall right on the boundaries are
shown with some of their atoms still on one side, while the molecule's other atoms are already shown re-
entering on the other side. This will make all surfaces of the simulation cell look “smooth” (not corrugated).

The operation makes the program switch to a new tab where a copy of the original sample is shown
(minus any electronic surfaces if such were available before) and where the dynamics button is not
faded out. Click on the button to start a room temperature simulation.

From the Style menu, select Lone Pairs.

From the Style menu, select Ribbons (if the entry does not appear in the menu, then the underlying
file does not contain the necessary residue information), and in the following submenu, select By
Residue.



At the same time, it will also make some molecules look “clipped”, i.e., some atoms seem to be missing (in
fact, they can be seen on the other side of the simulation cell). To select this type of visualization:

Note that the clipping preference only affects the visualization of molecular systems—the underlying
simulations are completely unaffected by the preference setting. Also note that some systems (such as liquid
sulfur) have a fixed setting for the periodic boundary clipping that is not overridden by the preference
setting.

61. Can I show two samples at the same time?
Yes, use the View → Side-by-Side function (or the Compare icon in the toolbar) to add a second sample to
the one originally shown.

62. What can I do if the graphics performance is poor, particularly when using the
"Space Filling" style?
On Windows computers, you can try the following:

63. What can I do about unsatisfactory graphics performance when running on
battery?
On Windows computers, you can try the following:

64. How do I measure physical properties?
To query the numerical values of physical properties:

65. How do I change the physical units?
To change the default settings:

66. Can I overwrite the "slider" limits in the property table?
Built-in limits for temperature, volume, and composition sliders can be overwritten by entering the property
value as a numerical value:

From the Tools menu (Windows) or from the Odyssey menu (Macintosh), select Preferences...
Check (select) Alternate Visualization of Periodic Boundaries.

In the Tools menu, select Preferences.
Check off Reduced Graphics for Slower Machines. Click OK.

In the Tools menu, select Preferences.
Check off Reduced Graphics for Slower Machines. Click OK.

From the View menu, select Properties
From the Add Property menu in the lower left corner, select the desired property, such as Atom →
Electronegativity
If a selection is required, then this is indicated in the column to the right of the properties list; e.g.,
adding Mole Fraction to the list necessitates a Select Group action.

From the Tools menu (Windows) or from the Odyssey menu (Macintosh), select Preferences...
Adjust the radio buttons within Units to reflect your desired settings.

Click the numerical value field for the property in the "Table of Properties" and enter your desired
value (excluding units).



Note: The limits of the corresponding slider are immediately updated to include the newly requested value.

67. How do I minimize the energy of a sample?
To minimize the energy of a sample:

Note: Systems with a container boundary (typically gases) or under periodic boundary conditions (liquids
and solids) are minimized at constant volume.

For some samples, particularly those with electronic (wavefunction-based) data, the energy minimizer and
the dynamics option are deliberately disabled. If you really must minimize the energy of such a system, you
can still do so after saving the sample as a new file.

68. How are the (classical) energies calculated?
For each molecular sample, ODYSSEY calculates the energy of interaction between the atoms that are
present, regardless of whether the sample is an isolated molecule or a bulk phase with many molecules. The
"potential function" is very complicated—there are many hundreds of parameters for all the elements and
valence states encountered in chemical compounds. At least conceptually, however, the potential function
can be thought of containing the following main terms:

There are a few other terms, but essentially it is the sum of these energies that yields the total energy of a
given system. Calculation of the derivatives of the total energy with respect to the coordinates of all the
atoms yields the intermolecular forces that are at the heart of the algorithm that takes the system from one
time step to the next. As the energy depends on the coordinates of all the atoms in the system, the calculation
has to be repeated even if only a single atom moves.

69. How are the Polarity Maps, Low Density Surfaces, and High Density Surfaces
calculated?

From the Build menu, select Minimize.

Intermolecular attractive energy: an energy term that represents Van der Waals forces (dispersion
forces) between non-bonded atoms.
Intermolecular repulsive energy: a steeply repulsive energy term for steric interactions at short distance
that makes a close "overlap" of non-bonded atom very unlikely.
Coulomb energy (both inter- and intramolecular): energy term due to the assignment of "effective
charges" to all the atoms of a molecule; at the intermolecular level, this energy represents charge-
charge, charge-dipole, and dipole-dipole interactions.
Repulsive interactions between the molecules of the system and the confining walls (if there are any).
Intramolecular energy of bond-stretching: the spring-like energy that it takes to distort a bond from its
equilibrium bond distance. Note: This energy term (and sometimes also the following one) does not
vary over time if ODYSSEY keeps the molecular geometry "rigid."
Intramolecular energy of angle-bending: the energy that it takes to distort any three bonded atoms
from their preferred bond angle.
Intramolecular energy of rotation around dihedral angles: a periodic function that describes the
relative energies of the various "staggered" and "eclipsed" conformations of any four consecutively
bonded atoms.

ODYSSEY uses the coordinates as they are defined by the user (which may include arbitrary
distortions of the molecule, arbitrary relative replacements of the molecules in a cluster, etc.). If, and
only if, the user has previously hit the Minimize button, the geometry is the one obtained by
optimization with ODYSSEY's classical mechanics force field. If the user has not previously hit

Minimize the structure is the one defined by the user (This corresponds to the "Energy" option in the



70. What are the isovalues and "ranges" of calculated electronic surfaces?
The following applies to surfaces calculated with the Electrons option in ODYSSEY. It does not apply to
surfaces from .spartan that have been read in—such surfaces will frequently have very specific custom
settings.

71. Can the isovalues and "range limits" for calculated electronic surfaces be
adjusted?
In order to keep the program reasonably simple, ODYSSEY does not provide the ability to set isovalues and
range limits in an arbitrary fashion. Use a dedicated quantum chemistry program (such as SPARTAN) for
such tasks.

72. What is the number shown as the "total energy"?
For single molecules and well-defined one-component systems, Energy → Total Energy (Molar) is

available—it is the classical strain energy of the molecule or system (see the FAQ "How are the classical
energies calculated?") given ODYSSEY's force field and some arbitrary zero of energy. Because of the
varying zero of energy, this number is unsuitable for comparing molecules or systems that are not closely
related.

For multi-component systems, Energy → Total Energy is available as an absolute, tiny number
(typically on the order of 10–21 J). This approach avoids ambiguities regarding the meaning of "molar" in
general cases.

After calculating a surface with one of the options in the Electrons menu, Energy → Energy (from
Quantum Theory) is newly available in the Properties table. Note that this quantity that has absolutely
nothing to do with the Total Energy (Molar) that represents the (classical) strain energy of the molecule. It
will typically be a huge number of hundreds of thousands of kJ/mol because of the strong electron-nuclear
attraction in any chemical system.

Minimize, the structure is the one defined by the user. (This corresponds to the Energy  option in the
program SPARTAN and not to the default "Equilibrium Geometry" option.)
The program then uses semiempirical quantum chemistry (PM3 method) to generate a trial
wavefunction.
The final wavefunction comes from ab initio quantum chemistry using the Hartree-Fock method and
the 3-21G basis set. Note that the basis set is small and that correlation energy is not included. This
"cheap" type of quantum chemistry is sufficient if the emphasis is on qualitative features and standard
structural properties (bond lengths, bond angles). The approach is insufficient for transition states,
unusual bonding schemes, and high spin molecules (i.e., transition metals). The quantum mechanics
capability in ODYSSEY is not intended to be a substitute for a bona fide quantum chemistry program
such as SPARTAN.
Polarity Maps (= Electrostatic Potential Maps in SPARTAN), Low Density Surfaces (= Density
Surfaces in SPARTAN), and High Density Surfaces (= Bond Density Surface in SPARTAN) are
calculated from the square of the wavefunction and (when applicable) the electrostatic potential.

The isovalue for calculated Low Density Surfaces is 0.002 electrons per a.u.3. This is the same as the
default setting for "Density" in SPARTAN.
The isovalue for calculated High Density Surfaces is 0.2 electrons per a.u.3. This is larger than the
default setting for "Density (Bond)" in SPARTAN (which is 0.08 electrons per a.u.3).
The range for calculated Polarity Maps is –175 kJ/mol to +175 kJ/mol for uncharged systems and
–800 kJ/mol to +800 kJ/mol for charged systems. This is somewhat different from the default range
for "Electrostatic Potential Maps" in SPARTAN (which is –200 kJ/mol to +200 kJ/mol).



73. How are partial (atomic) charges and the dipole moment calculated?

74. How are enthalpies calculated?
For some substances enthalpies ODYSSEY calculates enthalpies (equivalent to heats of formation) from
empirical formulas that represent best fits of experimental data. Following the usual approach of
thermochemistry, the standard enthalpy is taken as zero when dealing with an element in its standard state at
25°C (even though the entropy is of course not zero).

In order to allow for an intuitive interpretation of temperature changes, the program adopts a unique
reference state, i.e., the displayed value is always relative to the elements in their standard states at 25°C.
Note that this is different from what is implicit in the NIST-JANAF thermochemical tables and similar data
collections. If such tables give heats of formation as a function of temperature, the assumed reference state is
temperature dependent because the enthalpy of formation of the stable phase of an element is by definition
zero for all temperatures. ODYSSEY refrains from working with varying reference states.

75. How are entropies calculated?
ODYSSEY displays standard entropies. The algorithm used depends on the complexity of the given system
and involves certain combinations of analytical statistical thermodynamical theory and empirical formulas
(with the latter representing best fits of experimental data).

76. How are free energies calculated?
For some substances ODYSSEY calculates free energies from empirical formulas that represent best fits of
experimental data. Following the usual approach of thermochemistry, the standard free energy is taken as
zero when dealing with an element in its standard state at 25°C (even though the entropy is of course not
zero).

In order to allow for an intuitive interpretation of temperature changes, the program adopts a unique
reference state, i.e., the displayed value is always relative to the elements in their standard states at 25°C.
Note that this is different from what is implicit in the NIST-JANAF thermochemical tables and similar data
collections. If such tables give free energies as a function of temperature, the assumed reference state is
temperature dependent because the free energy of the stable phase of an element is by definition zero for all
temperatures. ODYSSEY refrains from working with varying reference states.

77. How are hydrogen bonds identified?
ODYSSEY identifies a hydrogen bond if an atom with an attached hydrogen is close to another atom and all
of the following criteria are satisfied:

The properties available as Electrostatics → Partial (Atomic) Charge and Electrostatics → Dipole
Moment are always calculated from ODYSSEY's classical force field. Importantly, they are still (!) the
classical numbers when quantum mechanically calculated surfaces have been added to the model using
the Electrons menu. This approach is taken in order to avoid the confusion arising from the sudden
presence of two sets of numbers (one classical, one quantum mechanical) that are clearly different and
yet similar.
If a .spartan model is opened in ODYSSEY and if that model includes a calculated wavefunction (at
whatever level of theory), two new items are available in Properties table, namely Electrostatics →
Atomic Charge (Quantum Theory) and Electrostatics → Dipole Moment (Quantum Theory).
These are indeed numbers that correspond to the calculated wavefunction of the molecule (the partial
charges are the "electrostatic charges" from SPARTAN).

The partnering atoms must involve a known hydrogen bond donor and a known hydrogen bond



78. Do the calculated properties reproduce experimental data?
There is no blanket answer to the question. In many cases, there is qualitative agreement between calculated
and experimentally measured properties. Particularly "trends" (such as variation with atomic mass, variation
with dipole moment, or variation with temperature) are very often predicted correctly. Predictions that are
quantitatively correct are rare as the program employs models that are computationally inexpensive and
therefore imperfect.

While not very common, outright failures also occur. However, it should be kept in mind that the presence of
failures and limitations is a defining characteristic of all models—not only scientific models, but also
models anywhere else. The pedagogical value of models derives from their ability to be experimented with,
not from being perfect replacements of the "real thing."

79. Why do the vapor molecules of a given substance don't seem to move much
faster than the liquid molecules?
In order to facilitate observations of a wide variety of systems, ODYSSEY autoscales the size of the
simulation cell to the screen size regardless of the physical state of the substance. As gas phase simulation
cells are typically much bigger than condensed phase simulation cells (see the Cell Dimensions displayed
above the sample area!), the net motion in the gas phase is in fact much faster than the net motion in the
liquid phase.

In accordance with temperature, the molecular speeds themselves are also higher in the gas phase than in the
liquid phase:

80. Does ODYSSEY assume ideal gas behavior?
No, ODYSSEY never assumes ideal gas behavior. Gas molecules are always modeled as particles of finite
volume that exhibit non-negligible interactions (if sufficiently close).

Nevertheless, ideal gas behavior will be observed in many situations, namely whenever the physical
conditions happen to closely correspond to the assumptions that are implicit in the Ideal Gas Law.

81. Can I simulate the liquid-vapor transition?
The liquid-vapor transition can easily be simulated for most liquids:

The partnering atoms must involve a known hydrogen bond donor and a known hydrogen bond
acceptor. Oxygen, nitrogen, and fluorine are the most important formers of hydrogen bonds, but not
necessarily in all valence states. In liquid water, for example, sp3 oxygen acts as both a donor and an
acceptor of hydrogen bonds. The sp2 oxygen of carbonyl groups, however, can only act as an acceptor
and must pair up with some other donor if it is to form a hydrogen bond.
The distance between the hydrogen atom and the acceptor atom has to fall within a range of 122-260
pm.
Overtly bent hydrogen bonds are excluded by requiring that the angle ∠(hydrogen atom-donor atom-
acceptor atom) is smaller than a set value. For water and ammonia this angle is 30°, for hydrogen
fluoride it is 86°.

From the View menu, select Properties.
From the Add Property menu in the lower left corner, select Dynamics → Speed.
Compare the speed data for the liquid phase (low temperature) and gaseous phase (high temperature)
of the same substance.

Retrieve a sample of liquid from the Molecular Stockroom or build one yourself using the Electronic



82. Will gases condense on cooling?
Yes, given sufficient simulation time and a sufficiently low temperature, samples of gas will eventually show
condensation. However, the condensation will happen via the formation of irregular molecular clusters rather
than through the formation of a "neat" horizontal interface. The reason for this is the insignificance of
gravitational forces in samples that are as small as those simulated by ODYSSEY (see FAQ "When I turn a
partially filled simulation cell "upside down," why doesn't the liquid flow to the bottom?").

83. When I turn a partially filled simulation cell "upside down," why doesn't the
liquid flow to the bottom ?
The reason for this at first glance strange behavior is that gravitational forces are so weak that they do not
make a difference on the time scale of molecular simulations. Phenomena that crucially depend on the
effects of gravity, such as the flow of liquids and the formation of "neat" interfaces, are therefore not
reproduced by the simulations. There is simply not enough time for these phenomena to become noticeable.

Effectively, the behavior observed in ODYSSEY simulations is the same as that seen for real-world,
macroscopic samples in the absence of gravity (such as on any orbiting spacecraft).

84. If I cool a liquid to below its freezing point, why doesn't it freeze?
ODYSSEY focuses on real simulations of physical phenomena, rather than on cartoon-style animations.
While the freezing transition can be simulated, it is very hard to do and requires sample sizes and time scales
that lie beyond the scope of ODYSSEY.

85. If I melt a crystal of ice, why doesn't its density increase?
For a number of reasons, ODYSSEY performs its simulations with unit cells of constant volume. The user
has to manually adjust the volume in order to represent changes in density:

Alternatively, the Build → Cell → Liquid tab can be used for density adjustments.

86. When I dissolve a molecule of hydrogen chloride in liquid water, why doesn't it
dissociate?
While ODYSSEY is capable of representing a large variety of physical and chemical processes, the program
cannot directly carry out real-time simulations when one or both of the following apply:

Retrieve a sample of liquid from the Molecular Stockroom, or build one yourself using the Electronic
Model Kit (you will need to know the density of the desired liquid).
From the View menu, select Properties.
From the Add Property menu in the lower left corner, select first Thermodynamics → Temperature
and then Thermodynamics → Volume.
Start the simulation.
Overwrite the Volume Field by a number that is at least 100 times bigger than the number shown.
Resize the simulation cell: Edit → Resize.
Increase the temperature with the slider provided to speed up the process of evaporation.

From the View menu, select Properties.
From the Add Property menu in the lower left corner, select first System → Density and then
Thermodynamics → Volume.
Adjust the volume with with the provided slider so as to reach the desired density.

Covalent bonds are being broken or formed



The dissociation of strong acids falls into the first one of these categories. If desired, models of the
dissociated species—such as (Cl–)aq and (H3O+)aq, (H5O2

+)aq, or (H7O3
+)aq—can be built with ODYSSEY's

Electronic Model Kit.

87. If I have a sodium chloride–water interface, why don't the ions gradually
dissolve?
While ODYSSEY is capable of representing a large variety of physical and chemical processes, the program
cannot directly carry out real-time simulations when one or both of the following apply:

The process of dissolving an ionic solid falls into the second one of these categories. The issue can still be
addressed by building "snapshots" of the system in various stages of the dissolution process. (There is an
entire Molecular Lab dedicated to this topic.)

88. Can all molecular samples be saved?
Yes, the currently displayed sample can almost always be saved as an .xodydata file into locations outside
of the ODYSSEY folder (the ODYSSEY folder is Read Only in order to preserve the integrity of the
software):

The following restriction applies when saving samples:

89. In what format should three-dimensional samples be saved?
The default file format is ".xodydata" which is XML-based and includes a complete record of the model
except for wavefunction-based surfaces (the latter can be read by ODYSSEY, but not be saved).

The alternate .spinput format is needed for exporting files to Wavefunction's program SPARTAN.

You can also make yourself an "Expert" (go to the Preferences dialog). You are then able to save samples as
SMILES strings—these are understood by many other chemistry programs.

90. Can I open saved samples with "drag and drop"?
All ODYSSEY files (.xodydata or .odyssey) and also all .spartan files can be opened by dragging the
file onto the desktop shortcut created by the installer.

91. Can pictures of the molecular samples be saved?
Yes, screen shots of molecular samples can be saved in several formats:

Covalent bonds are being broken or formed.
The time scale of the process in question does not fit within the typical picosecond (10–12 sec) time
range that is accessible to the program.

Covalent bonds are being broken or formed.
The time scale of the process in question does not fit within the typical picosecond (10–12 sec) time
range that is accessible to the program.

From the File menu, select Save Sample As...
Navigate to the desired location, select a filename, and save the file.
The saved sample is shown in a new browser tab.

"Surface" information (Orbitals, Electron Density Distributions, Electrostatic Potentials, Polarity
Maps) is not saved.

From the File menu select Save Sample Image As



Tip: For best resolution, zoom in prior to saving the screenshot. You can furthermore hide the text panel
using the corresponding toolbar icon.
The clipboard (Edit → Copy) can also be used to export pictures.

92. Can I import files from other modeling programs?
ODYSSEY reads .pdb files (generated by most other modeling programs and also the file format of many
databases), .spartan files (generated by Wavefunction's program SPARTAN), and SMILES files (.smi).
Other file formats understood include XYZ (.xyz), ChemDraw (.cdx), and ISIS/Draw (.skc).

Use File → Open in order to import an external file.

93. Is ODYSSEY compatible with Protein Data Bank files?
Yes, ODYSSEY can serve as a high quality viewer for any Protein Data Bank file.

94. Can I annotate the text pages?
Yes, all ODYSSEY pages can be annotated:

The annotations for a given Experiment or Stockroom entry are retained by the computer and will be shown
whenever you return to the corresponding Notes page later.

95. Can I add my own content?

Please contact Wavefunction with suggestions for incorporation of new content into future releases of the
program.

© 2004-2019  Wavefunction, Inc.

From the File menu, select Save Sample Image As...
Choose a file name and one of the following file types:

Save the image file to the desired location.

.jpg   (Windows and Macintosh)

.png   (Windows and Macintosh)

.bmp   (Windows only)

Click on the "document" icon (looks like a piece of notebook paper) at the top of the text panel. This
opens a Notes page that accepts any text that is entered.
Return to the originating page by clicking on the Save+Close link at the bottom of the Notes page.

Yes, in the Instructor's Edition, the guided labs are editable (although this does not always strictly
extend to all parts of a given page; some parts can only be deleted, not edited).
If uploaded to the instructor's own website, the custom content can be made accessible to students by
providing hyperlinks (ODYSSEY will automatically open when clicking on a corresponding hyperlink
in a webpage).
In the Instructor's Edition, entirely new labs can also be created after setting the Enable Authoring of
New Labs flag in the Preferences dialog.


