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WORKING WITH ODYSSEY: THE ESSENTIALS

1.1	 Welcome to ODYSSEY

 Odyssey is a content-rich learning and simulation environment for 
molecular science. The software is designed to be used in two ways:

•. Web-Style Browsing. Simply navigate through pages and follow 
links—No learning curve!

•. Menu-Driven. Explore and visualize molecular systems with 
Odyssey’s powerful, yet easy-to-use graphical interface.

 The next few pages explain everything you need to know to get 
started.

1.2	 Manipulating Molecular Samples

•	 Start Odyssey via its icon on the Start screen or desktop 
(Windows) or via the Applications folder (Macintosh). Odyssey 
opens to its home page.

•	 To maximize screen size, select the “Maximize” icon in the upper 
right hand corner of the page (Windows) or upper left corner 
(Macintosh).

•	 Choose any of the topics on the home page.
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•	 With a molecular sample displayed on the left side of the screen, 
verify the following functions:

•	 Click and drag with the button (or left button) depressed to 
rotate the sample. Windows touchscreen: drag with finger.

•	 Click and drag with the right button depressed to translate the 
model. Windows touchscreen: drag with two fingers or long 
press and drag with one finger; Macintosh trackpad (without 
a secondary click): Hold down the ⌘ key, depress the button, 
and drag.

•	 Use the mouse scroll wheel to zoom in and out. Alternatively, 
hold SHIFT and then right-click and drag. Or use a two-finger 
scroll on the touchpad or trackpad (certain computers only). 
Windows touchscreen: use a pinch gesture.

•	 On many pages, you can start a physics-based simulation of the 
shown model by selecting the  icon at the bottom. Select the 
icon again in order to stop the simulation.

•	 Exit by selecting the “Close” icon for the page (in the Windows 
version, the  icon appears on the right hand side of the tab, in 
the Macintosh version, on the left). Closing the page takes you 
back to the home page.

1.3	 Working with ODYSSEY Content

 Select any of the topics available in the various sections of Odyssey 
(accessed via the buttons at the top of the home page).
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•	 In many cases, the text includes “buttons” and other webpage-
style controls. Selecting the buttons will trigger sample and 
visualization changes—try this out.

•	 Without closing the open page, go back to the HOME tab.

•	 Choose another topic.

	

•	 You now have two pages open at the same time. You can go back 
and forth between the two (and also go back to the HOME tab) 
by selecting the associated tabs.

•	 You can open as many pages as you wish. With a given topic open, 
you can also move to the previous or next topic by selecting the 

 and  icons that surround the “Number” field in the upper 
right corner of the text area.
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•	 Closing any page is accomplished by selecting the “Close” icon 
for the page (in the Windows version, the  icon appears on the 
right-hand side of the tab, in the Macintosh version, on the left 
side).

	

•	 By default, IUPAC Preferred Names are used for chemical 
compounds (= systematic names supplemented by a few common 
names that IUPAC continues to endorse). To display predominantly 
common names, open the Tools menu (Windows) or the Odyssey 
menu (Macintosh) and select Preferences.... Uncheck the “Use 
IUPAC Names” box, and then select OK.

• By navigating through hundreds of demonstrations, labs, and other types 
of pages, you can explore a world of fascinating chemistry. Use the 
simulation feature and find out for yourself what matter really is!

• Notes on how Odyssey operates and additional program features are 
documented in the remainder of this manual. For a concise overview of 
the main features of the program, please peruse the New Users link on 
the home page.
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WORKING WITH ODYSSEY:
THE COMPLETE MANUAL

2.1	 General Operation

2.1.1	 Screen Layout

 	

	 To change the size of the tiles for the Sample, Text, Properties, and 
Plots/Build/Cell areas:

	 •	 Position cursor on boundary between two tiles, click, and drag 
(or drag with finger).

2.1.2	 ODYSSEY Icons

	 Simulations/Sequences:	 Properties:

	 	 Start	 	Add Property to List

	 	 Stop	 	 Remove Property from List

	 	 Step Forward	 	 Hide Properties Panel

	 	 Step Reverse

	 	 Change Frame



6

	 Labs:	

	 	Next Lab

	 	Previous Lab

	 Text:

	 	 Page Refresh

	 	 Notes	

	 	 Close Lab or Stockroom
		  Page
	 	 Show/Hide Answer Key*						    

	 Plots:

	 	 Add Plot	 	 Edit Plot
	 	 Remove Plot	 	 Clear Plot (Erase Datapoints)
	 	 Record Datapoint	 	 Hide Plots Panel

	 Other:

	 	 Properties Table	 	 Hide Text Panel
	 	 Plots Pane	 	 Periodic Table
	 	 Electron Cloud	 	 Clear Answers and
	 	 Compare		

	 2.1.3	 Toolbar

	 To display a toolbar with icons for commonly used operations:

	 •	 From the View menu, select Toolbar.

	 The size of the toolbar icons can be changed:

	 •	 From the Tools menu (Windows) or from the Odyssey menu 
(Macintosh), select Preferences.

*	 Instructor’s Edition only

Build:

	 Build Mode
	 Add
	 Delete	
	 Make Bond
	 Break Bond
	 Simulation Cell
	 Minimize
	 Evaluate Structure
	 Name Structure
	 Molecular Formula

Annotations
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	 •	 Choose among Text Only, Extra Small Icons, Small Icons, 
Medium Icons, Large Icons, or Extra Large Icons.

	 Note: In the Windows version, the toolbar can be (temporarily) 
moved to anywhere on the screen by dragging the “ridge” at its 
extreme left end.

2.1.4	 Tabs

	 Whenever you open an item in Home, New Users, Applied 
Chemistry, or in the Molecular Stockroom, a new tab is created. 
You can go back and forth between tabs as desired. Generally, as 
many pages/samples as desired can be simultaneously open.

2.1.5	 Touchscreen/Trackpad/Mouse Functions

	 Windows: Touchscreen*

General Functions
Tap Select

Long Press Shortcut Menu
Drag Rotate Entire Sample

Long Press + Drag or Two-Finger Drag Translate Entire Sample

Pinch Zoom Sample 
(or Resize Clipping Sphere)

Tap Molecule, then CTRL + Drag Rotate One Molecule
Tap Molecule, then CTRL + Long Press 

+ Drag Translate One Molecule

Double-Tap Bond, then ALT + Drag 
Vertically Rotate Around Bond1

Double-Tap Bond, then ALT + Long 
Press + Drag Vertically Stretch Bond1

CTRL + Double-Tap Invert Stereocenter
SHIFT + Drag Vertically Z-Axis Rotate

Build Mode Only
Tap Perform Build Action

Double-Tap Insert New
1 Wrap-around red arrow indicates selection

*	 Keyboard is required for some functions
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	 Windows: Touchpad or Mouse 
Macintosh: Mouse or Trackpad with Secondary Click

General Functions

Primary Button 
(usually left)

Secondary Button/ 
(usually right) 

or Secondary Click
Click Select Shortcut Menu

Depress + Drag Rotate 
Entire Sample

Translate 
Entire Sample

Click on Molecule, then 
CTRL + Depress + Drag 

Rotate 
One Molecule

Translate 
One Molecule

Double-Click on Bond, 
then ALT + Depress + Drag 
Vertically

Rotate Around 
Bond1 Stretch Bond1

Windows: 
CTRL + Double-Click
Macintosh: 
⌘ + Double-Click

Invert Stereocenter –

Touchpad/Trackpad (Varies 
with Type):
Pinch or Two-Finger Scroll 
or Scroll at Right Edge
Mouse with Scroll Wheel: 
Roll Wheel
Always Works:
SHIFT + Secondary Button 
+ Drag Vertially

Zoom Sample
(or Resize Clipping Sphere)

SHIFT + Drag Vertically Z-Axis Rotate Zoom
Both Buttons Depress + 
Drag Define Area2

Build Mode Only

Click Perform Build 
Action –

Double-Click Insert New –
1 Wrap-around red arrow indicates selection 
2 Style changes only
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	 Macintosh: Trackpad (Secondary Click Not Used)

General Functions
Click Select

CTRL + Click Shortcut Menu
Depress + Drag Rotate Entire Sample

⌘ + Depress + Drag Translate Entire Sample
Pinch or Two-Finger Scroll or SHIFT + 

⌘ + Depress + Drag Vertically
Zoom Sample 

(or Resize Clipping Sphere)
Click on Molecule, then  
CTRL + Depress + Drag Rotate One Molecule

Click on Molecule, then  
CTRL + ⌘ + Depress + Drag Translate One Molecule

Double-Click on Bond, then OPTION/
ALT + Depress + Drag Vertically Rotate Around Bond1

Double-Click on Bond, hold 
OPTION/ALT, then ⌘ + Depress 

+ Drag Vertically
Stretch Bond1

⌘ + Double-Click Invert Stereocenter
SHIFT + Depress + Drag Vertically Z-Axis Rotate

Build Mode Only
Click Perform Build Action

Double-Click Insert New
1 Wrap-around red arrow indicates selection

	 2.1.6	 Page Refresh/Reload

	 Select the  icon next to the page title for a full refresh of a page. 
The action refreshes all samples of the current page. (Other tabs are 
unaffected by a refresh.)

	 A Reload option is also available in the shortcut menu (right-click; 
Touchscreen: long press; Macintosh trackpad: CTRL + Click) when 
the cursor is within the text area. However, the effect of this reload is 
limited: It only refreshes the HTML of the current page, i.e., it does 
not refresh the molecular samples.
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2.1.7	 Working Without the Text Panel

	 To hide the text panel of the current page (the toolbar must be 
shown):

	 •	 Select the  icon.

	 The setting will be applied to all pages in the current session (but 
will not carry over to the next session).

2.1.8	 Projector Friendly Colors

	 To switch to a background color scheme that is more suitable for 
classroom projection than the default black background color (the 
toolbar must be shown):

	 •	 From the View menu, select Light Background.

	 The setting is applied throughout the current session. Future 
sessions, however, will start with the normal (black background) 
color scheme.

2.1.9	 Hiding the Status Bar

	 The status bar at the bottom of the window can be temporarily 
hidden:

	 •	 In the View menu, uncheck Status Bar.

2.1.10	 Full Screen Mode

	 ODYSSEY can be put into presentation-style full screen mode:

	 •	 From the View menu, select Full Screen.

	 To exit full screen mode:

	 •	 In the View menu, deselect Full Screen.
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2.1.11	 Annotating

	 To annotate an ODYSSEY page:

	 •	 Select the  icon at the top of the text panel. This opens a Notes 
page that accepts any “text” that is entered.

	 •	 Return to the originating page by selecting the SAVE+CLOSE 
link at the bottom of the Notes page.

	 The annotations for a given page are retained by the computer and 
will be shown whenever you return to the Notes page later.

2.1.12	 Print Text Preview

	 Printable text items can be previewed:

	 •	 Choose Print Text Preview in the File menu.

2.1.13	 Printing

	 Printing of Sample Snapshots:

	 •	 From the File menu, select Print Sample Image.... 

	 Printing of Plots:

	 •	 Select the plot (it has a red border around it if selected).

	 •	 From the File menu, select Print Active Plot....

	 Printing of Text Panel:

	 •	 From the File menu, select Print Text.... 

	 Printing the Properties Table:

	 Use the computer’s screen-capture facility (many machines have a 
special “Print Screen” key):

	 •	 Paste the screen shot into any picture editing program.
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	 •	 Using the editing features of the picture editing program, crop 
the screenshot around the Table of Properties.

	 •	 Print the cropped picture directly from the picture editing 
program.

	 Printing of the Entire Screen:	

	 •	 Use the screen-capture facility of your computer—many 
machines have a special “Print Screen” key.

	 •	 Paste the screen shot into any picture editing program.

	 •	 Print directly from the picture editing program.

2.1.14	 Periodic Table

	 To display a periodic table of the elements:

	 •	 From the Tools menu, select Periodic Table . . .

	 The periodic table can be displayed with the following color 
overlays:

	 •	 Default: ODYSSEY atom colors

	 •	 Coloration by standard state (gas, liquid, or solid)

	 •	 Coloration by metallic character (metallic, semimetallic, or 
nonmetallic character)

	 •	 Coloration by valence electron configuration (s/p/d/f blocks; 
noble gases)

2.1.15	 Short-Cut Menus

	 To access short-cut menus (“contextual” menus):

	 •	 Right-click (shortcut menus are available in the sample and text 
areas). On a Macintosh with a trackpad (or one-button mouse), 
use CTRL + Click. With a Windows touchscreen, use long press.
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2.1.16	 Copy and Paste

	 The clipboard is enabled (in the Edit menu, select one of three Copy 
options). This allows for easy export of pictures and data to Word 
documents, PowerPoint presentations, etc.:

	 •	 Screenshots can be retrieved from the sample area: Use Copy 
Sample Image

	 •	 Plots can be retrieved from the plots area: select the plot, then 
select Copy Active Plot

2.1.17	 Answer Key*

	 For any individual page, the visibility of the answer key can be 
toggled on and off by selecting the  icon at the top of the 
text panel.

	 To automatically show the answer key for all pages:

	 •	 From the Tools menu (Windows) or the Odyssey menu 
(Macintosh), select Preferences...

	 •	 Check Show Answers by Default.

2.2	 Simulations and Samples

2.2.1	 Starting and Stopping Simulations

	 Most molecular samples can be subjected to molecular dynamics 
simulations (= physical simulations in time):

	 •	 Use the /  button below the molecular sample in order to 
initiate and stop the simulations.

	 •	 Use the  button in order to advance in small time increments.

	 •	 Use the  button in order to go backwards in time in small 
increments.

*	 Instructor’s Edition only
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	 The choice of time step reflects the size of the system as well as 
expectations regarding the accuracy of such simulations. For large, 
user-built systems (>50 atoms) that have bonded hydrogen atoms, 
the timestep is initially set to 1 fs. For large user-built systems that 
contain no hydrogens, the time step is initially set to 2 fs and for 
user-built monatomic systems (such as noble gases), it is set to 5 
fs. If simulations seem to progress with an occasional “slow-down” 
of all particle motion, this is due to automatic adjustments in the 
simulation procedure.

	 Note: The default time steps of user-built systems are chosen to allow 
for efficient simulations that advance quickly. For greater accuracy, 
and particularly to better resolve intramolecular vibrations, smaller 
time steps need to be chosen.

2.2.2	 Sequences of “Frames”

	 Some samples (particularly those with “surfaces”) can be viewed in 
a sequence that is not related to physical time:

	 •	 Use the /  button below the sample to start and stop an 
animation of these sequences. Note that what is shown is not 
a physical simulation, but a simple animation of a number of 
prerecorded “frames”.

	 •	 Use the  button to move one frame ahead in the sequence.

	 •	 Use the  button to move one frame back in the sequence.

	 •	 Use the  slider to manually control the sequence 
animation.

2.2.3	 Switching Samples

	 Many pages have more than one sample associated with them. You 
can switch between them in two ways:

	 •	 The standard way to switch between samples is via radio buttons 
embedded in the text.

	 •	 Alternatively–and in particular if the text panel is hidden–
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samples can be selected from the pull-down menu in the upper 
left corner of the sample area.

2.2.4	 Moving a Selected Molecule within a Sample

	 A selected molecule (in samples where there is more than one 
molecule) can be moved relative to the other molecules:

	 •	 You can rotate the selected molecule by holding down the CTRL 
key while dragging the molecule (with the left button depressed 
when using a trackpad or mouse).

	 •	 You can translate the selected molecule by holding down the 
CTRL key while dragging the molecule after a long press 
(touchscreen) or with the right mouse button depressed (touchpad 
or mouse). Macintosh trackpad: Hold down the CTRL and ⌘ 
keys while dragging.

	 If you do not hold down the CTRL key while dragging, the rotation 
(left button) or translation (right button) will apply to the entire 
sample (= all molecules).

2.2.5	 Changing Chirality

	 Tetrahedral stereocenters of chiral molecules can be inverted using  
ODYSSEY. You can either invert all of the stereocenters 
simultaneously (thus generating the enantiomer) or invert individual 
stereocenters:

	 •	 To invert all of the stereocenters simultaneously, show the 
shortcut menu for any of the atoms and choose Invert Molecule 
Chirality. 

	 •	 To invert just one stereocenter, show the shortcut menu for the 
stereocenter and choose Invert Atom Chirality. Alternatively, 
double-click/double-tap on the stereocenter while holding down 
the CTRL key (Windows) or the  key (Macintosh).

	 Note: Only tetrahedral stereocenters can be inverted, not octahedral 
stereocenters.
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2.2.6	 Saving Samples

	 The currently displayed sample can always be saved as an 
.xodydata file into locations outside of the ODYSSEY folder (the 
ODYSSEY folder is Read Only in order to preserve the integrity of 
the software):

	 •	 From the File menu, select Save Sample As....

	 •	 Navigate to the desired location, select a filename, and save the 
file.

	 •	 The saved sample is shown in a new tab.

	 The following restriction applies when saving samples:

	 •	 “Surface” information (Orbitals, Electron Density Distributions, 
Electrostatic Potentials, Polarity Maps) is not saved.

	 For export to Wavefunction’s program SPARTAN, samples can be 
saved in the .spinput format. Note that all “simulation cell-
specific” information (such as the bounding box) is lost when saving 
in this format.

	 For exporting to other programs, the SMILES connectivity format 
can be used. You need to be in Expert Mode (See 2.7.7) to save 
in the SMILES format. Note that for charged species, the entire 
molecular charge will be assigned to a single atom.

2.2.7	 Saving Screenshots of Samples

	 Screenshots of molecular samples can be saved: 

	 •	 From the File menu, select Save Sample Image As...

	 •	 Choose a file name and one of the following file types:

			   .jpg (compressed) - Windows and Macintosh

			   .png (compressed, no loss) - Windows and Macintosh

			   .bmp (uncompressed) - Windows only
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	 •	 Save the graphics file to the desired location.

	 Tip: For best resolution, zoom in prior to saving the screenshot. In 
the Instructor’s Edition, you can furthermore hide the text panel 
using the corresponding toolbar icon.

	 The clipboard (Edit→Copy Sample Image) can also be used to 
export pictures.

2.3	 Visualization

2.3.1	 Styles

	 Molecular samples can be displayed in a variety of styles that are 
best illustrated using an example:

	 •	 On the Molecular Stockroom page, find “Hydrogen Peroxide” 
(use the Search capability or go directly to the Hydrogen Oxides 
page). Choose Hydrogen Peroxide as an Aqueous Solution.

		

	 •	 Try out the five styles, all available in the Style menu:
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	 •	 The appearance of individual atoms can be customized:

	 •	 From the Edit menu, choose Select Atom (which is, 
incidentally, the default).

	 •	 Select any atom. The atom becomes highlighted. From the 
Style menu, choose the desired style (e.g., Ball and Wire).

	 •	 Select the background to deselect the atoms.

	 •	 The appearance of molecules can also be customized:

	 •	 From the Edit menu, choose Select Molecule.

	 •	 Select one atom from one of the molecules (e.g., water). All 
atoms of the selected molecule become highlighted. From the 
Style menu, choose the desired style (e.g., Space Filling).

	 •	 Select the background to deselect the atoms.

	 •	 Finally, the appearance of entire groups can be customized:

	 •	 From the Edit menu, choose Select Group.

	 •	 Select one atom from one of the groups (e.g., water). All 
atoms of the group become highlighted. From the Style 
menu, choose the desired style (e.g., Tube).

	 •	 Select one atom from the other group (e.g., hydrogen 
peroxide). All atoms of that group become highlighted. 
From the Style menu, choose the desired style (e.g., Ball 
and Spoke).

	 •	 Select the background to deselect the atoms.

	 •	 The Hide style turns off the visual display of parts of a system 
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(or even of all atoms of a system; useful if “Ribbon” or “Surface” 
displays are in place):

	 •	 From the Edit menu, choose Select Group.

	 •	 Select one atom from one of the groups (e.g., hydrogen 
peroxide). From the Style menu, select Hide. Only the other 
group remains visible.

	 •	 Select the background to deselect the hidden atoms.

	 •	 If the Hide style is invoked for all atoms of a system and the 
screen goes blank, the sample is not really gone. Just choose 
Select All from the Edit menu. Then, choose one of the regular 
styles from the Style menu and the sample will reappear.

	 •	 Atoms can also be selected depending on where they are drawn 
on the screen:

	 •	 Depressing both buttons while dragging defines a rectangular 
screen area within which all atoms are selected.*

2.3.2	 Hydrogen Bonds

	 To turn on hydrogen bond display (if such bonds are present in the 
sample):

	 •	 From the Style menu, select Hydrogen Bonds.

2.3.3	 Lone Pairs

	 To display a schematic representation of lone pairs (where 
applicable):

	 •	 From the Style menu, select Lone Pairs.

	 Note: The schematic visualization of lone pairs is not always 
available. Lone pairs are never available for noble gas-like unbonded 
atoms or ions.

*	 Not available for the Windows touchscreen and the Macintosh trackpad.
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2.3.4	 Dipole Arrows

	 To turn on the display of molecular dipoles (if dipoles are present in 
the sample):

	 •	 From the Style menu, select Dipole Arrows.

	 Dipoles can be turned on selectively:

	 •	 Use Select Molecule or Select Group in the Edit menu (see 
the “Styles” section above for a demonstration of the “Select” 
feature) prior to turning on the dipole display.

2.3.5	 Collisions

	 Display of collisions via “halos” can be turned on for gases, provided 
the physical density of the gas is not too large:

	 •	 From the Style menu, select Collisions, and then choose what 
type of collisions to display. The choices are Molecule-Molecule, 
Molecule-Wall, All or None.

2.3.6	 Reactive Events

	 When reactions are allowed in the system, ODYSSEY can highlight 
the active reactions to make them easier to find.

	 •	 From the Style menu, select Reactive Events to toggle the 
highlighting of reactions.

2.3.7	 Trails

	 Molecular trails or “trajectories” can be graphically traced:

	 •	 From the Style menu, select Trails.

	 Trails can be turned on selectively:

	 •	 Use Select Molecule or Select Group in the Edit menu (see 
the “Styles” section above for a demonstration of the “Select” 
feature) prior to turning on the trails display.
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2.3.8	 Velocities

	 Molecular velocities can be displayed graphically for systems with 
low enough densities:

	 •	 From the Style menu, select Velocities.

	 Velocities can be turned on selectively:

	 •	 Use Select Molecule or Select Group in the Edit menu (see 
the “Styles” section above for a demonstration of the “Select” 
feature) prior to turning on the velocities display.

	 Note: This attribute is not available for higher density samples.

2.3.9	 Clipping Feature

	 The display of many molecular samples can be greatly simplified by 
only displaying atoms that are close to a user-set “center.”

	 Using the clipping feature requires two steps:

	 •	 Setting the Clipping Center:

	 Select an atom from the shortcut menu (right-click; touchscreen: 
long press; Macintosh trackpad: CTRL + Click), then select Set 
Clipping Center.

	 •	 Choosing a Clipping Sphere Radius:

	 Select the clipping sphere by selecting the sphere (selection is 
indicated by a color change). Use the usual zoom-in/zoom-out 
functionality to adjust the size of the clipping sphere (use the 
scroll wheel or drag the mouse with the right-mouse-button + 
SHIFT key depressed or use a two-finger scroll if available for 
your touchpad or trackpad). Select the background when done.

	 Once a clipping center has been set, the use of clipping can be 
toggled from the menu bar:

	 •	 From the Style menu, select Clipping.
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2.3.10	 Charge Labels

	 To turn on the display of charge labels:

	 •	 From the Style menu, select Charge Labels, and then choose 
either Net (Ionic) or Partial (Atomic).

2.3.11	 Molecular Properties as a Color Value

	 Molecules can be colored according to their instantaneous kinetic 
energy, dipole moment or instantaneous binding energy (the bonding 
energy of a molecule and the energy of interaction of a given particle 
with all its neighbors).

	 •	 From the Style menu, select Color by Property.

	 •	 In the submenu, choose from Translational Kinetic Energy, 
Binding Energy, Dipole Moment or None.

	 The color scale ranges from blue through white to red:

	 •	 Blue: small kinetic energy / very negative binding energy / small 
dipole moment magnitude.

	 •	 White: intermediate values

	 •	 Red: large kinetic energy / less negative (or positive) binding 
energy / large dipole moment magnitude

	 As the simulation progresses, the numerical limits for defining the 
color scale are generally held constant. The range is never reduced; it 
is expanded if a smaller minimum or larger maximum is encountered. 
To display a particular range of values, open the Style menu, select 
Color by Property and then choose Customize.... If you select the 
User-Defined check box, you can then set the low and high values 
used for the coloration. Each of the three properties has its own range.

2.3.12	 Ribbon Displays

	 Proteins and nucleic acids that contain explicit residue information 
(this includes samples that have been built with ODYSSEY’s Peptide 
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or Nucleotide builder as well as PDB files from the Protein Data 
Bank) can be displayed as “Ribbon” models with a visual indicator 
for the backbone of the molecule:

	 •	 From the Style menu, select Ribbons (if the entry does not 
appear in the menu, then the underlying file does not contain 
the necessary residue information), then choose what type of 
ribbon to display. The choices are Monochrome, By Secondary 
Structure, By Strand, and By Residue.

	 Note: ODYSSEY uses hidden data to determine the ribbon 
information. For some files (such as those that have been heavily 
modified) this information is unavailable and ODYSSEY cannot 
display the ribbons needed to highlight the backbone.

2.3.13	 Electron Density Displays

	 For systems with up to 30 atoms, ODYSSEY is capable of calculating 
a variety of electronic “surfaces”:

	 •	 Electron Density Surfaces, both for a High Density isovalue and 
a Low Density isovalue

	 •	 Polarity Maps (Electrostatic Potential Maps)

	 To generate surfaces and change their appearance:

	 •	 From the Electron Cloud menu, select the name of the surface, 
e.g., Polarity Map.

	 •	 In the lower half of the menu, choose among Solid, Transparent, 
Mesh, or Dots.

2.3.14	 Centering and Resizing

	 To center molecular samples:

	 •	 From the Edit menu, select Center.

	 To resize molecular samples:

	 •	 From the Edit menu, select Resize.
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2.3.15	 Comparing Two Samples

	 Two samples can be shown side-by-side for the purpose of comparing 
them:

	 •	 From the View menu (or using the Compare icon), select Side-
by-Side. If you are on a page with multiple samples, you can 
pick one of them from the list. If there is no list (or if the list does 
not include what is desired), select Search for more systems... 
Use the search box to identify the desired sample, then select 
OK.

	 •	 To facilitate comparisons where samples are “shown on the same 
footing,” the second sample is initially displayed with the zoom 
setting and style taken from the first sample. You may have to 
zoom in or out in order to get the desired view.

	 •	 One of the two samples always has the focus―it is indicated 
via a red frame. You change the focus by simply selecting the 
sample’s background.

	 •	 A sample can also be compared “to itself”. What this means is that 
a copy of the first sample is created. After creation of the copy, 
the two samples exist independently and can be manipulated 
separately.

	 •	 You can even compare two user-built samples: Create the first 
sample using the build functionality, then create a copy of this 
sample with Compare before(!) closing the build panel. Now 
modify the copy as desired (note that you cannot return to build 
mode after closing the build panel).

	 By default, only one sample at a time (the one with the red frame 
around it) can be subjected to simulations. However, the two samples 
can also be synchronized and run at the same time:

	 •	 From the View menu (or using the Compare icon), select 
Synchronize: The two Stop/Go simulation buttons below the 
two samples get replaced by one such button in the middle.

	 Synchronization only applies to the simulation capability―any 
visualization changes still only apply to the sample with the focus.
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2.4	 Properties

2.4.1	 Measuring Physical Properties

	 To query the numerical values of physical properties:

	 •	 From the View menu, select Properties.

	 •	 From the Add Property menu (in the lower left corner), select 
the desired property, such as Atom→Electronegativity.

	 •	 If a selection is required, then this is indicated in the column to 
the right of the properties list; e.g., adding Mole Fraction to the 
list necessitates a Select Group action.

	 Additional properties are added to the panel via the “ ” 
button.

	 •	 If a property is added to the table, its numerical value will 
instantly be displayed (if it is a “system” property that does not 
require any selection and if the value is available without further 
need for simulation).

	 •	 Selections apply to the active property at any given time: You 
make a property “active” (property field background turns red to 
indicate selection) by selecting it in the list.

	 •	 If a property value is “Pending,” then a simulation is required 
in order to calculate its value. The calculated number is filled in 
automatically as soon as it becomes available. When applicable, a 
proper selection (such as two atoms for a distance measurement) 
must have been made.

	 Some properties have both averaged and instantaneous values. 
To change between these, first select the property by selecting 
its name. If that property can be changed between averaged and 
instantaneous, a button ( ) will appear to the right of the property 
name. Selecting this button will let you choose between Averaged 
and Not Averaged.	

	 Only properties that apply to the given molecular sample are 
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displayed, e.g., the entry Mole Fraction is absent for one-component 
systems or individual molecules.

	 To delete or hide property information:

	 •	 Any individual property can be removed from the list by selecting 
it (which makes it the active property) and by then selecting the 

icon to the right of “ .”

	 •	 The entire “Properties” panel can be hidden by selecting the  
icon (“local close button”) in the upper right hand corner of the 
panel. The operation only hides the panel, i.e., it does not erase 
the property information.

2.4.2	 Changing System Parameters

	 System parameters of bulk matter samples can often be changed. For 
these properties, a slider will appear when you select the property. 
The property can be changed by adjusting the slider, even while the 
simulation is in progress. (In the Windows version only, the value 
can also be changed with vertical spinners.) Some of the properties 
that can be changed are:

	 •	 Temperature:

		  Add Thermodynamics→Temperature to the list of properties.

	 •	 Volume:

		  Add Thermodynamics→Volume to the list of properties.

	 •	 Number of Molecules/Atoms in One-Component Systems:

		  Add System→Total Number of Molecules (or System→Total 
Number of Atoms if monoatomic) to the list of properties.

	 •	 System Composition in Multi-Component Systems:

		  Add Composition→Number of Molecules (or Composition 
→Number of Atoms if monoatomic) to the list of properties. 
Then select any group.
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	 Note: In two-dimensional systems, Area replaces volume.

2.4.3	 Changing Slider Limits

	 Built-in limits for temperature, volume, and composition sliders can 
be overwritten by explicitly requesting a property value outside of 
the default range:

	 •	 Select the numerical value field for the property and enter your 
desired value (excluding units).

	 Note: The limits of the corresponding slider are updated to include 
the newly requested value.

2.5	 Plotting

2.5.1	 Requesting Plots

	 ODYSSEY can generate numerous types of XY plots. In addition, 
ODYSSEY reports three kinds of histograms (for the molecular 
speeds, molecular kinetic energies, and dipole moments).

	 To request a plot:

	 •	 From the View menu, select Plots.

	 •	 Individual plots are added to the panel via the “ ” button. 
You can add as many plots to the plots panel as you wish.

	 To clear a plot (= erase the data points):

	 •	 Select the  icon at the top of the plots panel.

	 To delete or hide plots:

	 •	 Any plot can be removed from the “Plots” panel by selecting it 
(= making it the active plot) and then selecting the  icon to the 
right of “ .”

	 •	 The entire “Plots” panel can be hidden by selecting the  icon 
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(“local close button”) in the upper right hand corner of the panel. 
The operation only hides the panel, i.e., it does not erase the plot 
data.

2.5.2	 XY Plots

	 Most plots are obtained by actively recording measurements as a 
simulation is in progress or by following the time evolution of a 
selected property over the course of a similation. Examples include:

	 •	 Total Energy as a function of Temperature

	 •	 Potential Energy as a function of Time 

	 •	 Entropy as a function of Temperature

	 More complicated plots that incorporate data from multiple samples 
can also be generated (see Advanced options below).

		

	 To generate an XY Plot (once the plot pane is up, see preceeding 
section):

	 •	 In the Plots panel, select the “ ” button.

	 •	 From the list, select XY Plot….

	 •	 Select the property for the X Axis and select the property for the 
Y Axis.

	 •	 You can choose Use Average and What to plot (the value,  
1/value, log(value)) or use the defaults.

	 •	 Additional options can be invoked by selecting Advanced. 
Depending on the sample and X/Y properties chosen, the 
following may be available:

Examples
of XY 
Plots
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	 •	 “Allow for multiple curves, with one curve for each 
sample”

	 	 This option will generate a plot with multiple curves. Each 
curve corresponds to a sample and recording data will add 
datapoints to the curve for the selected sample. The sample 
can be changed by either choosing among the samples in the 
text or by using the drop-down menu above the sample. Only 
available for experiments with multiple samples.

	 	 •	 “Different samples are datapoints in a single curve”

	 	 This option generates a plot with each sample corresponding 
to a single datapoint. The record button is not active. If you 
choose this plot type, you may need to run each sample briefly 
to get that sample’s datapoint to appear. The datapoint for 
the current sample is shown in yellow. As you run any of the 
samples, the datapoint that corresponds to that sample will 
move as the property values change. This is only available 
for experiments with multiple samples.

		

	 •	 “Allow for multiple curves that differ in the following 
parameter”

	 	 This option generates a plot that can have multiple curves. 
After choosing this option, you must select a property from 
the list. All of the datapoints that you record with the same 
value of this parameter will be in one curve. If you change 
the parameter property, the new datapoints you record will 
be in a separate curve on the same plot.

Example of 
a plot where 

different samples 
are datapoints in a 

single curve
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		  ODYSSEY automatically assigns different symbols for 
datapoints of different parameter values.

	 	 •	 “One curve”

	 	 This option will generate a plot where each datapoint that is 
recorded is placed in a single curve. This is only available 
for experiments that have a single sample.

	 •	 Select Next.

	 •	 Choose among Scatter Plot, Linear Fit, Point-to-Point, and 
Smoothed Fit.

	 •	 If the axis property requires a selection, a rectangle will appear 
near the axis label. Select this rectangle (to make it active) and 
then select the desired entities in the model.

While the simulation is in progress, select the icon (“Record”) 
in order to generate datapoints. Typically this is done while 
systematically varying one of the two properties (such as Temperature 
or Volume). The record button does not “light up” until sufficient 
data have been accumulated to allow for measurement. This may 
take several seconds or more for a given simulation.

ODYSSEY autoscales the X and Y axis ranges based on the minimum 
and maximum values that are encountered. If one of the limits 
exceeds the previous value, the range is updated.

	 Note: The resolution of plots with “Time” as the independent 
variable is not sufficient to capture extremely fast fluctuations, such 
as the potential energy (or intramolecular geometry) of hydrogen-
containing flexible molecules.

Example of 
an XY plot with 
a parameter
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2.5.3	 Customizing XY Plots

	 To change the title, curve fit, or plotting function of a plot:

	 •	 Make the plot “active” by selecting it.

	 •	 Bring up the “Plot Edit” panel by selecting the  icon at the top 
of the plots panel.

	 •	 Several items can be customized:

•	 Plot Title

•	 Labels for the X and Y Axis

•	 Grid Lines for the X and Y Axis

•	 Explicit Range for the X and Y Axis

•	 Curve Fit of None, Point-to-Point, Smoothed Fit, or Linear 
Fit.

•	 Plotting function (e.g. X, 1/X, log(X))

2.5.4	 Moving the Plot Legend

	 To move the legend of plots (e.g., in order to expose datapoints 
“hidden” behind the legend):

	 •	 Position the cursor on the legend, select, and drag.

2.5.5	 Speed, Kinetic Energy, and Dipole Distributions

	 Three kinds of histograms can be generated:

	 •	 Speed Distribution: A histogram showing the probability of 
encountering speed values.

	 •	 Translational Kinetic Energy Distribution: A histogram showing 
the probability of encountering translational kinetic energy 
values.

	 •	 Dipole Distribution: A histogram showing the probability of 
encountering dipole moment values.
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	 To generate a histogram:

	 •	 From the View menu, select Plots.

	 •	 From the list of “Plots” (upper left corner of the Plots panel), 
select either Speed Distribution, Translat. Kinetic Energy 
Distribution, or Dipole Distribution.

	 The appearance of a histogram can be customized:

	 •	 Make the histogram “active” by selecting it.

	 •	 Bring up the “Plot Edit” panel by selecting the  icon at the top 
of the plots panel.

	 •	 Items available for customization include:

	 	 •	 The histogram Title.

	 	 •	 The histogram Style: Bar or Line.

	 •	 The Samples setting: The default is Single. If set to Multiple, 
histograms for multiple samples (then automatically forced 
to be in the Line style) can be shown in the same plot.

	 	 •	 Labels for the X and Y Axis.

	 	 •	 The histogram range for the X Axis.

	 	 •	 The number of tickmarks for the X Axis.

	 	 •	 The number of histogram Bins within the range.

Example of 
a Histogram

(Speed Distribution)
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2.6	 Building Your Own Samples

2.6.1	 General Building

	 Opening the Model Kit:

	 •	 File→New creates a new molecular sample (without an 
accompanying text panel). The new model is in its own tab.

	 •	 Build→Add (and also Build→Delete) opens the builder 
to allow modifications of the shown molecular sample in the 
current experiment (the text panel is unchanged).

	 Adding to the sample:

	 	 •	 Select a building block from build panel.

	 	 •	 If starting with an empty sample, select the sample area to make 
the fragment appear. If a molecular structure already exists, 
select one of the free valences (“yellow spokes”) of that structure 
to attach the fragment.

	 	 •	 Build your molecule by repeating the above steps.

	 	 •	 To start a new molecule without a connecting bond, double-click 
(or double-tap if using a touchscreen) on the background.

	 Deleting atoms:

	 	 •	 Selection of Build→Delete switches the program to “Delete 
Mode.” Every selection will now delete the selected atom until 
you leave Delete Mode (usually by returning to Build→Add).

	 	 •	 Selection of Build→Break Bond switches the program to 
“Break Bond Mode.” Every selection will now break the selected 
bond until you leave Break Bond Mode (usually by returning to 
Build→Add).

	 Changing the geometry:

	 	 •	 To change the bond length: Select a bond by double-tapping or 
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double-clicking on it. Hold the ALT key down and drag with the 
right button depressed. (Note: This does not work if the selected 
bond is part of a ring structure.) Touchscreen: Drag after a long 
press. Macintosh trackpad: Hold down first the OPTION/ALT 
key and then the ⌘ key while dragging.

	 	 •	 To “rotate” around bonds (that is, to change the dihedral angle): 
Select a bond by double-tapping or double-clicking on it. Hold 
the ALT key down and drag with the left button depressed. (This 
does not work if the selected bond is part of a ring structure.)

	 	 •	 To create new bonds: Select Build→Make Bond and select 
the free valences of any two atoms. (Note that the program will 
continue to create new bonds until you leave “Make Bond” Mode!)

		  Moving unconnected molecules relative to each other:

	 •	 Hold down the CTRL key while dragging the selected molecule 
with the left button depressed (→ rotate) or right button depressed 
(→ translate; Macintosh trackpad: Hold down the ⌘ key).

		  Minimizing the energy:

	 •	 From the Build menu, select Minimize. It is a good idea to do 
this at the end of the build session or even during the building 
procedure.

		  Correcting mistakes:

	 •	 From the Edit menu, choose Undo to undo an unwanted change. 
Undo can be applied multiple times to undo a series of unwanted 
changes.

	 •	 From the Edit menu, choose Redo to reapply the change reverted 
by Undo.

	 •	 To clear the entire sample, open the Edit menu and choose Clear 
Sample.

	 Finishing a build session:

	 	 •	 Select the Close  button in the upper right corner of the build 
panel.
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	 	 •	 Selecting the Start/Stop button ( ) below the new sample also 
disables the builder and starts a room temperature simulation of 
the constructed system.

	 Other options and considerations:

	 	 •	 Hydrogens don’t need to be added explicitly (all free valences 
will automatically convert to hydrogens at the conclusion of the 
build session).

	 	 •	 The toolbar (opened by selecting Toolbar in the View menu) 
gives access to convenient icons for essential building operations 
(Add, Delete, Make Bond, Break Bond, and Minimize).

	 	 •	 ODYSSEY requires explicit charges when building ions. Select 
Set Charges... in either the Entry-Level or Advanced builder, 
then use the up/down arrows to set the molecular charge. In 
build mode, charge is displayed for all charged species. New 
molecules are always inserted with zero charge.

2.6.2	 Entry-Level Builder

	 Using the common organic building blocks present in the Entry-
Level Builder, you can easily build complex organic molecules. To 
facilitate building common organic groups, sets of Groups and Rings 
are provided. To use these, select the Groups or Rings button, and 
then use the drop down menu to select the fragment of interest.

2.6.3	 Advanced Builder

	 After opening the model kit:

	 	 •	 Switch to Advanced in the drop-down menu in the upper left 
corner.

	 	 •	 Select an Element from the drop-down periodic table (argon is 
the default).

	 	 •	 Select one of 12 different types of Coordination (the number 
and orientation of covalent bonds)
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	 	 •	 To change the bond order: Select one of the four Bond Order 
icons, then double-tap or double-click on any existing bond. (The 
second bond type is for “partial double” or aromatic bonds.)

	 	 •	 To declare non-zero charges of built molecules, select Set 
Charges. In the subsequent dialog, use the up/down arrows to 
adjust the molecular charge for each molecule for which you 
need a non-zero charge.

	 Other options and considerations:

	 	 •	 The atom types can be changed at any time—simply select a 
new Element from the drop-down periodic table and double-tap 
or double-click on the atom(s) to be changed. (This does not 
change the number of valences.)

	 	 •	 Building of coordination compounds is facilitated with special 
building blocks from the Ligands drop-down menu at the bottom 
of the build panel.

2.6.4	 Solid Builder

	 ODYSSEY’s molecular builder includes a number of prototypical 
solid structure types. After opening the model kit, switch to Solid 
(drop-down menu in the upper left corner).

	 •	 In the drop-down menu in the Solid panel, pick one of five types: 
Ionic Solids, Metallic Solids, Molecular Solids, Covalent 
Network Solids, or Bravais Lattices.

	 •	 Select one of the structures in the corresponding submenu. Tap 
or click in the sample area to make the solid structure appear.

	 •	 You can change the number of replications of the basic cell 
with the Replication fields. (A reasonable default is provided 
that is big enough to be interesting but small enough to simulate 
effectively.)

	 •	 For many of the solid types, you can also change the atom types 
and the charges.  For example, there are several different solids 
that have the same structure as Sodium Chloride. (“Sodium 
Chloride Type” is available in the Ionic Solids section.)  Both 
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NaCl and CaO have this structure, but to build CaO, you would 
need to change Na to Ca and change Cl to O, then make sure that 
the charges are +2 and -2, respectively.  For known structures 
the correct cell size is used, otherwise a rough estimate is used.

		  Note: 1) If the “start” button below the sample is faded out, the 
structure cannot be subjected to simulation. 2) The dimensions of the 
solid unit cell can be changed with the Solids tab of the Simulation 
Cell Builder.

2.6.5	 Peptide Builder

	 After opening the model kit, switch to Peptide in the drop-down 
menu in the upper left corner.

	 	 •	 There are three different options for building peptides: Single 
Amino Acid, α Helix, and β Sheet. You can choose between 
these using the radio buttons at the bottom of the peptide builder. 

	 	 •	 For the Single Amino Acid selection, the chosen amino acid 
is displayed and can be inserted by clicking/tapping (or 
double-clicking/double-tapping for non-empty samples) on the 
background. 

	 	 •	 For α Helix and β Sheet, selecting the amino acids adds them 
to the sequence panel. The amino acid sequence can be inserted 
by clicking/tapping (or double-clicking/double-tapping for non-
empty samples) on the background. The sequence panel can be 
cleared by selecting the Clear button.

2.6.6	 Nucleotide Builder

	 After opening the model kit, switch to Nucleotide in the drop-down 
menu in the upper left corner.

	 •	 There are five different options for building nucleotides: Single 
Nucleotide (DNA), Single Nucleotide (RNA), DNA (Double 
Strand), DNA-RNA, and RNA (Single Strand). You can 
choose between these using the radio buttons at the bottom of 
the nucleotide builder.  
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	 •	 For the Single Nucleotide selections, the chosen nucleotide is 
displayed and can be inserted into an empty sample by selecting 
the background. (You can only insert with the Nucleotide Builder 
into empty samples. To clear the sample, open the Edit menu 
and select Clear Sample.) 

	 •	 For the three strand selections, selecting the nucleotide adds 
them to the sequence panel. The sequence panel can be cleared 
with the Clear button. The nucleotide sequence can be inserted 
into an empty sample by selecting the background.

2.6.7	 Bulk Sample Builder

	 To build bulk samples that are confined to containers with rigid walls 
(appropriate for gases):

	 •	 Use the molecule builder to build one molecule of each 
component of a mixture. (It does not matter how the molecules 
are spatially arranged.)

	 •	 From the Build menu, select Simulation Cell. By default, the 
molecule is in Vacuum at room temperature. (The Temperature 
can be explicitly declared in a textbox.)

	 •	 Switch to the Gas tab for building samples of gas. Declare the 
desired Temperature and Pressure in textboxes at the top of the 
cell build panel.

	 •	 Declare the desired number of molecules using the textbox 
that is labeled with the empirical formula of the molecule. For 
multicomponent mixtures, more than one textbox is present.

	 •	 The ratio of the simulation cell side lengths (aspect ratio) can be 
set at the bottom of the cell build panel (Cell Ratio). The default 
is for a cubic cell.

	 •	 Select Apply to initiate the creation of the simulation cell. A 
progress bar will be displayed that indicates the progress of the 
build operation.

To build bulk samples that use periodic boundary conditions 
(appropriate for liquids and solutions):
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	 	 •	 Start similarly to building gases, but switch to the Liquid tab after 
bringing up the Simulation Cell build panel. Declare the desired 
Temperature and Density at the top of the panel. Declare the 
desired number of molecules using the textbox(es) that is (are) 
labeled with the empirical formula(s) of the molecule(s).

	 	 •	 The ratio of the simulation cell side lengths can be set at the bottom 
of the cell build panel (Cell Ratio). The default is for a cubic cell.

	 	 •	 By default, periodic boundary conditions will be used for all three 
dimensions. Use the drop-down Periodic Boundary Conditions 
menu at the bottom of the panel to limit the periodicity to less 
than three dimensions; rigid walls will be used instead. (If you 
request rigid walls for all three dimensions, the resulting sample 
will have three rigid walls, like a gas sample.)

	 	 •	 Select Apply to initiate the creation of the simulation cell. A 
progress bar will be displayed that indicates the progress of the 
build operation.

	 	 •	 If the simulation cell building step does not finish after a few 
minutes, then Abort and repeat with a set of “less challenging” 
system conditions.

To change the temperature and/or density of existing solid samples 
(retrieved from the stockroom or built with the Solid builder):

	 	 •	 Switch to the Solid tab after bringing up the Cell build panel.

2.6.8	 Adding Labels

	 Labels (as many as desired) can be attached to all samples:

	 •	 Select Build→New Label, then double-click (or double-tap) on 
the background. Add any text.

	 •	 To edit an existing label, select the label from its shortcut menu 
(right-click; touchscreen: long press; Macintosh trackpad: CTRL 
+ Click) and select Edit Label.

	 •	 To move an existing label, select the label and use the same 
method that you use otherwise for translating individual 
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molecules (see Section 2.1.5).

	 •	 To delete a label, select the label from its shortcut menu (right-
click; touchscreen: long press; Macintosh trackpad: CTRL + 
Click) and select Delete Label.

2.6.9	 Changing Chirality While Building

	 Tetrahedral stereocenters of chiral molecules can be inverted by 
double-clicking (or, where applicable, double-tapping) on the 
stereocenter while holding down the CTRL key (Windows) or the ⌘ 
key (Macintosh).

	 You can also invert stereocenters via the shortcut menu (right-
click; touchscreen: long press; Macintosh trackpad: CTRL + Click) 
choose Invert Molecule Chirality (will invert all stereocenters 
simultaneously) or Invert Atom Chirality (will invert just the 
selected stereocenter).

2.6.10	 Energy Minimization

	 To minimize the energy of a sample:

	 •	 From the Build menu, select Minimize.

		  Systems with a boundary (typically gases, liquids, or solids) are 
minimized at constant volume.

		  For some samples, the energy minimizer and the dynamics option 
are deliberately disabled. If you really must minimize the energy of 
such a system, you can still do so after saving the sample as a new file.

2.6.11	 Name Structure

 	 To find the name of a molecule or system:

	 •	 From the Build menu, select Name.

		  If it can, ODYSSEY will report the name of the molecule(s). 
Molecules with more than 200 atoms cannot be named. For many 
common molecules, ODYSSEY will display both the systematic 
name and the common name.
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2.6.12	 Evaluate Structure

	 ODYSSEY contains a facility to evaluate the chemical reasonableness 
of user-built or pre-built structures. To use this feature:

	 •	 From the Build menu, select Validity.

		  ODYSSEY will produce a list of questionable bonding centers, or 
will report that the model seems reasonable.

	 Note: Structures with more than 2,000 atoms cannot be evaluated.

2.7	 Preferences

2.7.1	 Setting the Text Size

	 The text size can be altered independent of the screen resolution:

	 •	 From the View menu, select Zoom Text→Zoom In (or →Zoom 
Out).

	 The program will remember your choice in future sessions.

2.7.2	 Physical Units

	 ODYSSEY uses the following default settings for property units in 
the Properties panel and in Plots:

Length: 	 nm/pm

Temperature:	 °C

Pressure: 	 atm

Energy: 	 kJ/mol

	 To change the default settings:

	 •	 From the Tools menu (Windows) or from the Odyssey menu 
(Macintosh), select Preferences....
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	 •	 Adjust the radio buttons within Units to reflect your desired 
settings.

 ODYSSEY will apply new settings to current and future sessions.

2.7.3	 Boundary Display Style

	 ODYSSEY generally employs “Periodic Boundary Conditions” 
when simulating condensed phase samples (liquids and solids). 

	 By default, the visualization is such that the molecules “leave” and 
“re-enter” the simulation cell as “complete entities”. In a second 
visualization style, the molecules are shown “clipped” when 
positioned on one of the boundaries, i.e., part of a given molecule is 
shown on one side of the simulation cell and part on the other side. 
(This doesn’t necessarily mean that the molecules get physically 
clipped–molecules usually interact as “complete entities”.) To make 
this alternative style the default setting: 

	 •	 From the Tools menu (Windows) or from the Odyssey menu 
(Macintosh), select Preferences....

	 •	 Select Alternate Visualization of Periodic Boundaries.

	 •	 Select OK.

Note that the underlying simulations are completely unaffected by 
the visualization setting. Also, note that some systems (such as liquid 
sulfur) have a fixed setting for the boundary visualization, i.e., they 
are unaffected by the default setting in Preferences.

2.7.4	 Hydrogen Bonds Style

	 By default, hydrogen bonds are drawn as thick broken (dashed) 
lines so as to be easily recognizable in complex systems. For a more 
subtle display of hydrogen bonds: 

	 •	 From the Tools menu (Windows) or from the Odyssey menu 
(Macintosh), select Preferences....

	 •	 Uncheck Emphasize Hydrogen Bonds.
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	 •	 Select OK.

2.7.5	 Color Preferences

	 The default colors of the background and atom types can be set by 
the user: 

	 •	 From the Edit menu, select Color. Select either the background 
or an atom of the desired chemical element.

	 •	 Adjust the mix of the three primary colors as desired (or select 
Default for a reset).

	 •	 Close the dialog by selecting .

Note that the color settings are global, i.e., they affect the display of 
all samples once the change has been made.

2.7.6	 Reduced Graphics for Slower Machines

	 The graphical resolution sample can be set to lower quality whenever 
a given model is dynamically updated (either through user-induced 
rotation or via a physical simulation). This can help speed up the 
program when used with low performance graphics cards.

	 To change the graphics performance setting: 

	 •	 From the Tools menu (Windows) or from the Odyssey menu 
(Macintosh), select Preferences....

	 •	 Check (select) Reduced Graphics for Slower Machines. 

	 •	 Select OK.

2.7.7	 “Expert” Setting

	 The “Expert” Setting is for ODYSSEY users that are familiar with the 
details of molecular dynamics simulations. If selected, the following 
queries are enabled by default:
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	 Properties Panel:

	 •	 Potential Energy	 •	 Pressure

	 •	 Intermolecular Energy	 •	 PV/nRT (Compression Factor)

	 •	 Total Energy	 •	 Dihedral Angle

	 Plots:

	 •	 Radial Pair Distribution Function

	 “Expert” users are also able to save samples in the SMILES 
connectivity format for export to other programs.

	 To enable the “Expert” setting:

	 •	 From the Tools menu (Windows) or from the Odyssey menu 
(Macintosh), select Preferences....

	 •	 Check (select) Expert.

	 •	 Select OK.

	 When in Expert mode, the Tools menu includes an Expert 
Keywords... option. It gives access to an input field where keywords 
for simulations can be set explicitly, such as:

	 •	 TIME_STEP=0.5 - use a fixed time step of 0.5 femtosec

	 •	 NVT - use an ensemble where the number of particles, the 
volume, and the temperature are held constant

	 •	 NVE - use an ensemble where the number of particles, the 
volume, and the energy are held constant

	 •	 BOX - enclose the system in a container

	 •	 PBC - use periodic boundary conditions

	 •	 CUT_OFF=7.0 - evaluate electrostatic interactions up to a 
distance of 7.0 Angstrom
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	 •	 SHAKE_BOND - constrain the bond lengths to their equilibrium 
values

	 •	 TEMP_MIN=100.0 - set the minimum allowed temperature to 
100 K

	 •	 TEMP_MAX=1000.0 - set the minimum allowed temperature to 
1000 K

	 • 	 VOLUME_MIN=10.0 - set the maximum allowed volume to 
10% of the initial volume

	 •	 VOLUME_MAX=500.0 - set the maximum allowed volume to 
500% of the initial volume

	 Note: These and other keywords are only intended for true expert 
users, i.e., users who are intimately familiar with the technology of 
molecular-level simulations. Typical users of ODYSSEY will never 
need to declare or alter keywords.

2.7.8	 IUPAC and Common Names

	 Molecules can be shown using their common names or their IUPAC 
(mostly systematic) names. To change between the two, open the 
Preferences panel: From the Tools menu (Windows) or from the 
Odyssey menu (Macintosh), choose Preferences.... Then check or 
uncheck the “Use IUPAC Names” option. Select OK to save your 
choice.

2.7.9	 Dipole Orientation

	 Samples with dipoles can either be displayed with the arrow pointing 
from positive to negative or from negative to positive (the latter is 
the IUPAC default). To change between these two settings, open the 
Preferences panel (from the Tools menu (Windows) or from the 
Odyssey menu (Macintosh), choose Preferences...). Then check or 
uncheck the “Dipoles Negative to Positive (IUPAC)” option. Select 
OK to save your choice.
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2.7.10	 Sound Effects

	 The user can control whether a sound effect is generated whenever 
one of the Style→Collisions options is selected and two molecules 
collide.

	 •	 From the Tools menu (Windows) or from the Odyssey menu 
(Macintosh), select Preferences....

	 •	 Check (or uncheck) Play Sounds. 

2.8	 Using ODYSSEY with Other Programs, Files, and 
Documents

2.8.1	 Reading PDB, XYZ, SMILES, ChemDraw, and ISIS/
Draw Files

	 ODYSSEY imports standard PDB files: (.pdb), XYZ files (.xyz), 
SMILES string files (.smi), ChemDraw files (.cdx), and ISIS/
Draw files (.skc)

	 •	 Use the Open... dialog in the File menu.

2.8.2	 Compatibility with Wavefunction’s SPARTAN

	 ODYSSEY → SPARTAN: 

	 •	 Samples must be saved in the .spinput format before they 
can be opened with SPARTAN. All atomic coordinates are fully 
recognized. However, “simulation cell-specific” information 
(such as the bounding box) is lost.

	 SPARTAN → ODYSSEY: 

	 •	 Files of type .spartan can be opened with ODYSSEY. 
Structural data and visualization features are fully recognized. 
Minor differences in the display may exist.
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	 •	 “Surface” data (Electron Densities, Potentials, Orbitals) can only 
be preserved in the Instructor’s Edition and then only by saving 
an entire lab in the .odylab format.

	 •	 If quantum mechanical calculations have been run on the file, 
ODYSSEY will use the calculated atomic charges (scaled so that 
each molecule has a whole number charge).

	 •	 For .spartan files that contain just one system, molecular 
dynamics will be available. For .spartan files with more than 
one system, molecular dynamics will not be available. Instead, a 
“Frameslider” will be present (see section 2.2.2 for information 
about Framesliders).

2.8.3	 Using ODYSSEY with PowerPoint

	 ODYSSEY can be hyperlinked in PowerPoint presentations. You 
have the choice among the following possibilities:

	 •	 Hyperlinking individual samples (no accompanying text 
included)

	 •	 Hyperlinking molecular labs*

	 •	 Hyperlinking ODYSSEY’s home page.

	 The subsequent items provide corresponding instructions.

Note: When you run PowerPoint and use ODYSSEY hyperlinks, it 
is useful to open ODYSSEY beforehand (this makes the opening 
of simulations faster). It is not necessary to close ODYSSEY when 
moving from hyperlink to hyperlink since one copy of the program 
will be used for all of the linked simulations.

2.8.4	 Hyperlinking Individual Samples

	 •	 Save the sample that you want to hyperlink as an .xodydata 
file in a folder of your choice. Note that “surface” data such as 
electron densities, potentials, and orbitals) will be lost (→ link 
through the initial page to access such samples). 

*	 Instructor’s Edition Only
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	 •	 Creating the hyperlinks in PowerPoint:

	 	 •	 Windows: Use the “Hyperlink” attribute and navigate to the 
location of your saved .xodydata file.

	 	 •	 Macintosh: Use the “Action Settings” attribute (i.e., do not 
use the “Hyperlink” attribute). In the drop-down menu for 
“Hyperlink to”, select “Other File...” and navigate to the 
location of your saved .xodydata file.

2.8.5	 Hyperlinking Molecular Labs*

	 ODYSSEY molecular labs (teaching units) can be hyperlinked into 
PowerPoint presentations:

	 •	 Switch for the molecular lab that you want to hyperlink from 
Normal to Text Edit (at the bottom of the text section).

	 •	 Select Save Lab (in the lower right corner), and in the subsequent 
dialog select either Save as Teacher Lab (includes comments 
and answers to questions if any are present) or Save as Student 
Lab (excludes comments and answers). Pick a location of your 
choice for the .odylab file that is about to be saved.

	 •	 In PowerPoint create a hyperlink to the saved .odylab file – 
ODYSSEY will open automatically when selecting the hyperlink 
in the PowerPoint presentation.

2.8.6	 Hyperlinking the Home Page

	 If you link to ODYSSEY’s initial page, you can access any lab and/
or sample, via that hyperlink:

	 •	 In your PowerPoint slide, select the object that you wish to 
hyperlink.

	 •	 Right-click and select Hyperlink.

	 •	 Browse for the name of the ODYSSEY executable:

*	 Instructor’s Edition Only
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	 	 •	 Windows: The executable in the ODYSSEY folder 
is either “OdysseyStudent.exe” (Student Edition) or 
“OdysseyInstructor.exe” (Instructor’s Edition). In most 
cases, you will find the ODYSSEY folder in the “Program  
Files→Wavefunction” folder.

	 	 •	 Macintosh: The executable is either “Odyssey X.X Student.
app” (Student Edition) or “Odyssey X.X Instructor.app” 
(Instructor’s Edition). In most cases, you will find the file in 
the “Applications”  folder.

	 	 Selecting the object in the PowerPoint slide (when in presentation 
mode) will take you to the initial page of ODYSSEY. You can go 
wherever you wish from there.

2.8.7	 Saving ODYSSEY Pictures

	 Screenshots of samples can be saved in a variety of formats that 
allow for inclusion in other documents (Microsoft Word files, Web 
Pages, etc.):

	 •	 From the File menu, select Save Sample Image As....

	 •	 Choose a file name and one of the following file types: 

 .jpg (compressed) - Windows and Macintosh

 .png (compressed, no loss) - Windows and Macintosh

 .bmp (uncompressed) - Windows only

	 •	 Save the graphics file to the desired location.

	 Tip: For best resolution, zoom in prior to saving the screenshot. In 
the Instructor’s Edition, you can furthermore hide the text panel 
using the corresponding toolbar icon.

	 The clipboard (Edit→Copy Sample Image) can also be used to 
export pictures.
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SCIENTIFIC BACKGROUND

3.1	 Molecules in Motion: The Basic Idea Behind 
Dynamic Simulations

Odyssey’s simulations are very different from the simulations you 
may have encountered in other science media products. The motion of 
molecules does not arise because a human designer used a software 
tool to create an animation. Instead, Odyssey uses the basic laws of 
nature in order to represent molecular matter. The motion of molecules 
is an outcome of applying these laws, very much like the forces of 
gravity determine how the planets in the solar system move. In short, 
there is no “movie” file anywhere in Odyssey.

Suppose you want to simulate liquid water. When you load an 
Odyssey page with liquid water as the sample, you retrieve from a 
file the positions and velocities of water molecules in a simulation cell 
at an arbitrary moment in time. The following picture symbolizes the 
“start configuration”—for simplicity we represent water molecules 
as single spheres:

In order to perform a simulation, Odyssey must do several things:

1.	 Calculate the forces acting between the molecules—this is done 
using a set of rules that were developed by chemists and other 
scientists in years of laborious research. While partly empirical, 
the rules are based on a strict physical analysis of the forces that 
act between atoms.

	 The arrows in the following picture represent the computer’s 
knowledge of the forces acting on the molecules:
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2.	 Next, Odyssey applies a formula that has been known since 
1686! Newton’s Second Law states that the force acting on an 
object and the object’s acceleration are proportional:

F = m • a

	 Since we already know the force acting on a given water molecule 
(see above) and since the mass of a water molecule is well-known, 
we can now calculate the molecule’s acceleration. Knowing the 
molecule’s acceleration, however, amounts to being able to predict 
where it will move to and what its new velocity will be! More 
formally, this is called solving the “equations of motion,” and it 
is really no different than predicting the trajectory and velocity 
of a satellite that is fired off into space (all we need to know are 
the “initial conditions”).

	 If we apply this procedure to all water molecules in the simulation 
cell (in fact, it is applied to all molecules at once), we get the next 
snapshot of our system, or the next “time step”:

	

Molecular dynamics. In order to sustain a full-fledged simulation, 
all that is required is to repeat the same steps, again...and again…
and again:
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When you watch a simulation of liquid water in Odyssey, the 
computer is calculating “time steps”. (The program actually makes 
several steps between screen updates.) The steps are separated by 
approximately 10-15 sec of physical time—a very short time indeed! 
Typically, the computer calculates several thousand time steps 
during a simulation (up to hundreds of thousands of steps for some 
systems).

In the “start configuration” as well as at any time thereafter, each 
molecule has not only a position, but also a certain velocity. In fact, 
where the molecule will move to in the next step is affected by both 
the force acting on the molecule and its velocity. The molecule’s 
velocity is updated step after step, just like its position.

3.2	 Calculation of Molecular Interactions

For each sample, Odyssey calculates the energy of interaction 
between the atoms that are present, regardless of whether the sample 
is an isolated molecule or a bulk phase with many molecules. The 
“potential function” is very complicated–there are many hundreds 
of parameters for the elements and valence states encountered in 
chemical compounds. At least conceptually, however, the potential 
function can be thought of containing the following main terms:

• Intermolecular attractive energy: 
an energy term that represents van 
der Waals forces (dispersion forces) 
between non-bonded atoms.

• Intermolecular repulsive energy: a 
steeply repulsive energy term for 
steric interactions at short distance 
that makes a close “overlap” of non-
bonded atoms very unlikely.

• Coulomb energy (both inter- and 
intramolecular): energy term due to 
the assignment of “effective charges” 
to all the atoms of a molecule; at the 
intermolecular level, this energy 
represents charge-charge, charge-
dipole, and dipole-dipole interactions.

repulsion

attraction

r

+

–

–

–

+

+
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• Repulsive interactions between 
the molecules of the system 
and the confining walls (if 
there are any).

• Intramolecular energy of bond-
stretching: the spring-like 
energy that it takes to distort a 
bond from its equilibrium bond 
distance. Note: This energy 
term (and sometimes also the 
following one) does not vary 
over time if Odyssey keeps 
the molecular geometry rigid.

• Intramolecular energy of 
angle-bending: the energy 
that it takes to distort any 
three bonded atoms from their 
preferred bond angle.

• Intramolecular energy of 
rotation around dihedral 
angles: a periodic function 
that describes the relative 
energies  of  the  var ious 
“staggered” and “eclipsed” 
conformations of any four 
consecutively bonded atoms.

There are other terms, but essentially, it is the sum of these energies 
that yields the total energy of a given system. Calculation of the 
derivatives of the total energy with respect to the coordinates of 
all atoms yields the intermolecular forces that are at the heart of 
the algorithm that takes the system from one time step to the next 
(→Chapter 3.1). As the energy depends on the coordinates of all 
atoms in the system, the calculation must be repeated even when 
only a single atom moves.

• • • • •

••
•

••
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3.3	 Why Do Molecules of Liquids Sometimes 
Disappear?

When you carry out a simulation of a gas in Odyssey, you see 
molecules moving inside a container. That impression is perfectly 
appropriate: The molecules are confined by rigid “walls” from which 
they bounce off again and again as the simulation evolves.

However, when you carry out a simulation of a liquid the situation 
is somewhat different. You may notice that some molecules or 
atoms seem to leave the simulation cell, i.e., when close to one of 
the boundaries they often seem to be “gone” a few moments later. 
If you look carefully you will also notice the opposite, namely 
“new” molecules or atoms that seem to enter the simulation cell. 
Superficially, this coming and going is often perceived as a slight 
“flicker” at the simulation cell boundaries.

Why does this happen? The answer is that there really aren’t any 
“boundaries” when Odyssey simulates a liquid or solid—despite 
the obvious presence of a simulation cell! The trick is called periodic 
boundary conditions, and it is the approach which allows us to 
simulate true bulk matter (i.e., not a few molecules of liquid water, 
but the substance you get from the tap) even when we only have a 
very small simulation cell to work with.

Essentially, the simulation cell “wraps around” in each of the three 
dimensions. A good way to visualize this is to imagine that the 
simulation cell is surrounded by a set of identical replicas:

If a molecule in the center cell moves, then all its “copies” in the 
replica cells move at the same time—a perfectly coordinated motion. 
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Focus on the highlighted molecule. If the molecule “leaves” the central 
simulation cell towards the right, the molecule’s replica enters at the 
same time from the left. In effect, we have allowed the molecule to 
cross the system boundary while not losing anything—the system 
density remains perfectly constant.

The huge advantage of this approach is that there are no walls in the 
system that can interfere with the calculated bulk properties. Just think 
of a glass of water: The vast majority of the ~1023 molecules in the 
glass are not close to any of the container walls. Periodic boundary 
conditions allow us to accomplish the same in a simulation. In effect, 
the cell boundaries become a device for organizing the simulation 
rather than a representation of an actual container.

3.4	 Rigid Molecules and the Speed of Simulations

If you monitor the intramolecular bond distances during an Odyssey 
simulation, you may notice that often they do not change. Why? 
Keeping the molecules partially rigid is a common device for 
“speeding up” the simulations; it allows for using a larger physical 
time step than would otherwise be possible. 

The rigidity is an excellent approximation of the real physical situation 
for very stiff hydrogen-containing bonds. More generally, it is of  
relatively little consequence for many calculated properties.

3.5	 Do the Calculated Properties Reproduce 
Experimental Data?

In many cases, there is qualitative agreement between calculated and 
experimentally measured properties. Particularly “trends” (such as 
variation with atomic mass, variation with dipole moment, or variation 
with temperature) are often predicted correctly. Predictions that are 
quantitatively correct are rare as the program employs models that 
are computationally inexpensive and therefore imperfect.

	 While not very common, outright failures also occur. However, it 
should be kept in mind that the presence of failures and limitations 
is a defining characteristic of all models—not only scientific models, 
but also models anywhere else. The pedagogical value of models 
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derives from their ability to be experimented with, not from being 
perfect replacements of the “real thing.”

3.6	 Does ODYSSEY Assume Ideal Gas Behavior?

ODYSSEY never assumes ideal gas behavior. Gas molecules are 
always modeled as particles of finite volume that exhibit non-
negligible interactions (if sufficiently close).

	 Nevertheless, ideal gas behavior will be observed in many situations, 
namely whenever the physical conditions happen to closely 
correspond to the assumptions that are implicit in the Ideal Gas Law.

3.7	 Gravity in ODYSSEY

You may have noticed that if you turn a partially filled simulation cell 
“upside down”, the liquid doesn’t flow to the bottom. The reason for 
this at first glance strange behavior is not the omission of the Earth’s 
gravitational field (it is easy to include), but the fact that gravitational 
forces are so weak that they do not make a difference on the time scale 
of molecular simulations. Much longer simulations (and macroscopic 
sample sizes) would be needed to observe gravity-driven flow.

Incidentally, even macroscopic samples can behave the way molecular 
samples behave in ODYSSEY. All that is needed is an environment 
where the effects of gravity are not noticeable–as is the case for any 
orbiting spacecraft. One could well say that ODYSSEY conveys an 
idea of what handling substances on the International Space Station 
would feel like!

A familiar phenomenon that crucially depends on the presence of 
gravitational forces is the formation of neat interfaces. In ODYSSEY, 
you will in fact find models of immiscible liquids that show fairly 
straight interfaces, but this is only because they have been set up to 
show the “expected” pattern.
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3.8	 Condensing Gases

Given sufficient simulation time and a sufficiently low temperature, 
samples of gas will eventually show condensation. However, the 
condensation will happen via the formation of irregular molecular 
clusters rather than through the formation of a “neat” horizontal 
interface. The reason for this is the insignificance of gravitational 
forces on the time scale of molecular simulations.

3.9	 Why Won’t Liquids Freeze?

ODYSSEY focuses on real simulations of physical phenomena, rather 
than on cartoon-style animations. While the freezing transition can 
be simulated, it is very hard to do and requires sample sizes and time 
scales that lie beyond the scope of ODYSSEY.

3.10	Why Doesn’t the Density Change When Melting?

ODYSSEY performs its simulations with unit cells of constant volume. 
The user has to manually adjust the volume in order to represent 
changes in density:

	 •	 From the View menu, select Properties....

	 •	 From the Add Property menu, select first System → Density 
and then Thermodynamics → Volume.

	 •	 Adjust the volume with the provided slider so as to reach the 
desired density.

	 Alternatively, the Build → Simulation Cell → Liquid tab can be 
used for density adjustments.

3.11	Why Won’t Molecules Dissociate?

Although ODYSSEY is capable of simulating the breaking and 
forming of covalent bonds, such systems require special algorithms 
and a very detailed description of the reaction. This information is not 
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automatically available. Unless the system has been set up beforehand 
to include reactions, chemical change with breaking of covalent bonds 
therefore cannot happen.

3.12	Why Won’t Ions Dissolve Across an Interface?

While ODYSSEY is capable of representing a large variety of physical 
and chemical processes, the program cannot directly carry out real-
time simulations when the time scale of the process in question does 
not fit within the typical picosecond (10–12 sec) time range that is 
accessible to the program.

The process of dissolving an ionic solid falls into this category. In 
principle, ions may well break away from the solid, but the process 
is an extremely “rare event” and in practice will not be observed.

3.13	Identification of Hydrogen Bonds

ODYSSEY identifies a hydrogen bond when an atom with an attached 
hydrogen is close to another atom and all of the following criteria 
are satisfied: 

	 •	 The partnering atoms must involve a known hydrogen bond 
donor and a known hydrogen bond acceptor. Oxygen, nitrogen, 
and fluorine are the most important formers of hydrogen bonds, 
but not necessarily in all valence states. In liquid water, for 
example, sp3 oxygen acts as both a donor and an acceptor of 
hydrogen bonds. The sp2 oxygen of carbonyl groups, on the 
other hand, can only act as an acceptor and must pair up with 
some other donor if it is to form a hydrogen bond.

	 •	 The distance between the hydrogen atom and the acceptor atom 
must fall within a range of 122-260 pm.

	 •	 Overtly bent hydrogen bonds are excluded by requiring that the 
angle ∠ (hydrogen atom-donor atom-acceptor atom) is smaller 
than a set value. For example, for oxygen and nitrogen this angle 
is 30°.
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3.14	Calculation of Enthalpies, Entropies, and Free 
Energies

For select compounds under a certain set of conditions (temperature, 
pressure, and phase), ODYSSEY calculates common thermodynamic 
functions:

Entropy:

ODYSSEY displays standard entropies. The algorithm used depends 
on the complexity of the given system and involves combinations of 
analytical statistical thermodynamic theory and empirical formulas 
(with the latter representing best fits of experimental data).

Enthalpy and Free Energy:

For some substances ODYSSEY calculates enthalpies (equivalent 
to heats of formation) and free energies from empirical formulas 
that represent best fits of experimental data. Following the usual 
approach of thermochemistry, both (!) the standard enthalpy and the 
standard free energy are taken as zero when dealing with an element 
in its standard state at 25°C (even though the entropy is of course 
not zero).

In order to allow for an intuitive interpretation of temperature changes, 
the program also adopts a unique reference state, i.e., the displayed 
values are always relative to the elements in their standard states at 
25°C. Note that this is different from what is implicit in the NIST-
JANAF thermochemical tables and similar data collections. If such 
tables give heats of formation (or free energies) as a function of 
temperature, the assumed reference state is temperature dependent 
because the enthalpy of formation (or free energy) of the stable phase 
of an element is by definition zero for all temperatures. ODYSSEY 
refrains from working with varying reference states.
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TEACHING USAGE

4.1	 Simulating the Liquid-Vapor Transition

The liquid-vapor transition can easily be simulated for many 
systems:

	 •	 Retrieve a sample of liquid from the Molecular Stockroom, or 
build one yourself using the Model Kit (you will need to know 
the density of the desired liquid).

	 •	 From the View menu, select Properties....

	 •	 From the Add Property menu, select first Thermodynamics → 
Temperature and then Thermodynamics → Volume.

	 •	 Start the simulation.

	 •	 Overwrite the Volume Field by a number that is at least 100 
times bigger than the number shown.

	 •	 Resize the view of the simulation cell: Edit → Resize.

	 •	 To speed up the process of evaporation, select “Temperature” 
and increase its value with the slider provided.

4.2	 Incorporating Simulations into Presentations 
and Classwork

To incorporate ODYSSEY simulations into lectures, laboratory 
experiments, and homework assignments:

	 •	 Make the corresponding molecular sample (normally an 
.xodydata file) available on a computer that has ODYSSEY 
installed.

	 •	 Run the corresponding simulation live and use the visualization 
and system manipulation features of the ODYSSEY interface.
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	 See Section 2.8.3 for help on linking ODYSSEY simulations directly 
in PowerPoint.

	 Note: Since ODYSSEY is organized around the paradigm of live, 
interactive simulations, corresponding “movies” cannot be saved.

4.3	 Can ODYSSEY Be Used with Interactive 
Whiteboards?

ODYSSEY is well suited for classrooms that are equipped with 
Smartboards or other interactive whiteboards.

4.4	 Annotating Pages

All ODYSSEY pages can be individually annotated:

	 •	 Click (or tap) on the “document” icon (looks like a piece of 
notebook paper) at the top of the text panel. This opens a Notes 
page that accepts any text that is entered.

	 •	 Return to the originating page by selecting the SAVE+CLOSE  
link at the bottom of the Notes page.

	 The annotations for a given Experiment or Stockroom entry are 
retained by the computer and will be shown whenever you return to 
the corresponding Notes page later. 
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COMPUTER QUESTIONS AND 
TROUBLESHOOTING

5.1	 Graphics Performance

	 If the graphics performance is unsatisfactory when using the “Space-
Filling” style:

	 •	 In the Tools menu (Windows) or Odyssey menu (Macintosh), 
select Preferences.

	 •	 Check Reduced Graphics for Slower Machines. Confirm OK.

5.2	 Running on Battery

	 If the graphics performance is unsatisfactory when running on 
battery:

	 •	 In the Tools menu (Windows) or Odyssey menu (Macintosh), 
select Preferences.

	 •	 Check Reduced Graphics for Slower Machines. Confirm OK.

	 On some computers, you may notice a certain “jumpiness” of the 
simulations while running on battery. This is due to repeated and 
automatic cycling of the processor between different clock speeds. 
Changing the power management setting of your machine to 
“Presentation” is likely to remedy this problem.

5.3	 Graphics Hardware Acceleration*

	 Try to lower the “Graphics Hardware Acceleration” if ODYSSEY 
crashes immediately after installation:

	 •	 Go to Start Menu→Settings→Control Panel→Display→ 
Settings→Advanced→Troubleshoot.

*	 Windows only



64

	 •	 Set the “Hardware Acceleration Slider” to the highest setting 
that still allows the program to run properly.

5.4	 Windows Operating System Requirements

	 ODYSSEY requires Windows 10, Windows 8, or Windows 7.

5.5	 Macintosh Operating System Requirements

	 ODYSSEY requires macOS 10.14 Mojave, macOS 10.13 High 
Sierra, macOS 10.12 Sierra, OS X 10.11 El Capitan, or OS X 10.10 
Yosemite.

5.6	 Differences Between Pre-Built and User-Built 
Samples

	 When building molecules and bulk phase samples from scratch, 
ODYSSEY draws on a set of all-purpose rules and parameters (since 
the structure space of chemistry is huge and the computer obviously 
doesn’t exactly know what you are after). Pre-built samples in 
ODYSSEY, on the other hand, are often defined with custom settings 
that help with improving the general quality of the model.

	 As a consequence, user-built samples will occasionally not “behave 
as well” as the pre-built samples. However, it is rare for a user-built 
sample to behave completely differently.

5.7	 Problems with Collision or Velocity Highlighting

The “Collisions” and “Velocities” attributes (in the Style menu) are 
only available for samples whose density is not too high (this protects 
the computer from problems such as being overwhelmed by collision 
counting in higher density samples). A rule of thumb is that letting 
the pressure drop to less than ~10 atm (use Build → Simulation Cell 
→ Gas) will make the attributes available.
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5.8	 Vapor Molecules Don’t Seem to Move Fast 
Enough

When comparing gases with liquids or solids, the molecular motion in 
the former often appears to be “slow” rather than fast. Why is that?

In order to facilitate observations of a wide variety of systems, 
ODYSSEY autoscales the size of the simulation cell to the screen 
size regardless of the physical state of the substance. As gas phase 
simulation cells are typically much bigger than condensed phase 
simulation cells (compare the “1 nanometer lines” in the corners of 
the simulation cells), the net motion in the gas phase is in fact much 
faster than the net motion in the liquid phase.

5.9	 Creating File Associations in Windows

	 Before you can hyperlink an ODYSSEY file into a PowerPoint 
presentation, you may have to register the .xodydata file extension 
with the Windows operating system (in this way PowerPoint will 
know that it needs to start ODYSSEY when encountering hyperlinks 
to .xodydata files):

1.	 Try to directly open the .xodydata file by double clicking (or 
double tapping) on its icon. If ODYSSEY starts up and the model 
displays, you don’t need to do anything else. 

2.	 If ODYSSEY doesn’t start up, right-click (or long press) on 
the .xodydata file and select Open with…, and then select 
Choose default program. In the resulting dialog, navigate to 
the ODYSSEY folder and select “OdysseyStudent.exe” (Student 
Edition) or OdysseyInstructor.exe (Instructor’s Edition). In 
most cases, you will find the ODYSSEY folder in the ‘Program 
Files→Wavefunction’ folder of ‘Local Disk (C:)’.

	 Any file of the type .xodydata can now be hyperlinked into 
PowerPoint slides via the ‘Hyperlink’ attribute. All features of 
the ODYSSEY interface (simulation control icons, etc.) are fully 
available.
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5.10	Opening Saved Models with “Drag and Drop”

	 All ODYSSEY files (.xodydata, .odyssey, or .odylab) and 
also all .spartan files can be opened by dragging the file onto the 
desktop shortcut created by the installer.

5.11	Importing From Other Modeling Programs

	 ODYSSEY reads .pdb files (generated by most other modeling 
programs and also the file format of many databases) as well as 
.spartan files (generated by Wavefunction’s program SPARTAN). 
In addition, it reads ChemDraw, ISIS/Draw, XYZ and SMILES files. 
Use File → Open in order to import an external file or use “Drag 
and Drop”.
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